Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low FPS during gameplay & Skipping Audio in HD Cutscenes
#1
Hi! I'm new in using PCSX2. (just a few days ago) I am playing FFXII in my laptop. I've got Core i7 - 2GB Radeon VGA - 6GB RAM. I tried reading and watching some tutorials on how to make my FPS faster (maintaining it to 50-60fps) I tried using speedhacks & tried to make some new settings on my own but on gameplay all I get up to 45fps max and when the HD cutscene starts all I get is stuttering audio and slowmotion video Sad need help![/font]
Reply

Sponsored links

#2
Which specific i7?

What are your settings?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Intel Core i7 2670QM Processor
AMD Radeon HD 6730M 2GB
6GB RAM

All setting are default. I revert it back to start over again in configuring the best settings.
Reply
#4
2.2 ghz will be weak for most games under pcsx2.
Which game are you trying ?
Are you sure your radeon is used instead of your intel hd gpu ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(07-06-2014, 12:09 PM)jesalvein Wrote: 2.2 ghz will be weak for most games under pcsx2.
Which game are you trying ?
Are you sure your radeon is used instead of your intel hd gpu ?

I'm playing FFXII. I think I already got the setting a little bit right... just the gameplay it's slowing down for a moment and then sometimes its very fast... but its playable now not like the first time I installed PCSX2. For HD Cutscenes its a little bit faster than normal speed and if i put limit on the FPS its slowing down so I left it w/o limit. thanks anyway I think the Processor is the main problem. I'll try to configure more different settings later.
Reply
#6
For the audio,you can try change from TimeStretch to Async and mode 1-Linear,in audio settings maybe can help.For the video (GSDX plugin),you can try native mode,without texture filtering and 8 bit texture.in Emulation Settings -----> Speedhacks use all hacks but not the two sliders.in EE/IOP and VU change to chop/zero and normal (or none) ......
Reply




Users browsing this thread: 1 Guest(s)