Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low FPS terrible Sound
#1
Hey,

First post! yay.

I cant seem to get good FPS( not higher then 40 ), i experimented with the graphic options and sound options thinking that if i turn sound off it will give me more fps.

I am also getting very slow sound, its kind of lagging behind, is this affected because of low FPS?

i cant believe PS2 games cant be run on my computer...

Q6600 @ 2.4
4gb of 1066 memory ( running at 533 mhz because i cant seem to find the 1:1 fsb dram divider option in my motherboards bios... )
9800 GX2 Black Edition video card ( for those not familiar with this card its pretty much 2 8800GT's put together and overclocked a little. )

EDIT sorry i forgot to add i m on Vista Ultimate 64 bit.
Blush
Reply

Sponsored links

#2
1. What game are you running, as your CPU probably will not be able to handle 3D games at high framerates
2. Please post your speedhacks and settings so we can make suggestions on a better configuration.
Reply
#3
1: Dark Cloud 2. really? the Clock speed too low? should i overclock it?
2:
Graphics: GSdx SSSE3
Resolution Windowed
DX10 Hardware
Interlacing off
Wait for Vsync Checked

Sound: SPU2-X
Interpolation Linear
Disable Effects processing Unchecked
Enable Debug options Unchecked
Module XAudio 2
Latency 160
Disable Time Stretching disabled
Disable Audio Expansion Disabled
Use a Winamp DSP Plugin Disabled

Speedhack is set to 1.5x Cycle Rate
INTC Sync Hack disabled
Enable IOP x2 Cycle Rate Disabled
WaitCycles Sync Hack disabled
Reply
#4
Dark cloud 2 can be slow at times even with better processors than yours, try getting the latest beta and set the "VU cycle stealing" speedhack on it to the max as it seems this game gets a good enough boost with it. Also try disabling Vsync.

And yeah if you can/want you should try overclocking it a bit.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
ok i will go ahead and try the latest beta & plugins thanks for posting the topic!!
Reply
#6
>.< now i get an error opening the ISO...
Reply
#7
uhm make sure the old pcsx2 isnt still open in the task manager just in case.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
nope, just checked, its not.
Reply
#9
I had errors with the dvd plugin that came with the beta version. All i did was download the 0.9.6. version , installed it in a new folder and copied the dvd plugins in the 0.9.6. version into the beta version plugin folder, then selected gigaherz's cdvd plugin 0.7.0, selcted the virtual drive where i mounted my iso and it worked like a charm
.
Mac Book Pro

Windows Xp 32 bit
Intel Core 2 Duo T8300 @2.4Ghz
2GB Corsair Ram
Nvidia 8600M 512MB

Reply
#10
ok thanks i will try that!
Reply




Users browsing this thread: 1 Guest(s)