Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low fps?
#1
I tried to play Ape Escape 3, the problem is the game fps always drops to 40-ish in bigger scenes like in 0:16 in the video below

Specs:
Core i7 @ 2.8 GHz
GTX 680 (2048 MB)
PCSX2 1.0.0

Changing the video settings doesn't help with the lag, changing the EE cyclerate setting to level 2 gains me a performance boost with no issues but the fps is still far from 60.

I believe it's a CPU bottlenack, are there anything else I can try?

VideoSadFilmed on a real PS2 I believe)
http://www.youtube.com/watch?v=rebZonjxygk
Reply

Sponsored links

#2
Use preset-balanced
Direct3d 11 hardware
tick mtvu multi threaded vu in speedhacks
don't use ee & vu sliders
enable all recommended speedhacks
use frame skipping option
Reply
#3
use software mode with 3 threads on GSdx. see if it is indeed CPU or GPU
Reply
#4
This screenshot is taken with the balanced settings in DX11 hardware mode(6x native), as Preet suggested:
   
And this one is taken in DX11 software mode:
   
Reply
#5
Try to turn on the classic theme in your OS. With Aero the v-sync is engaged even if v-sync option in the emu is unticked (that's what happens in my OS). For some reason, even if the game can sustain solid 60fps the v-sync brings the fps to 40.
Reply
#6
Games always run great in hardware mode,not with software mode Smile
because u'll stuck at native resolution with software mode
& it's slow
while in hardware mode u can upscale resolution as u want & u get more speed if u'r graphic card allow it !
Reply
#7
(07-15-2013, 04:41 PM)Dant Wrote: Try to turn on the classic theme in your OS. With Aero the v-sync is engaged even if v-sync option in the emu is unticked (that's what happens in my OS). For some reason, even if the game can sustain solid 60fps the v-sync brings the fps to 40.

Disabling aero doesn't helpSad
Reply
#8
(07-15-2013, 04:58 PM)Preet Wrote: Games always run great in hardware mode,not with software mode Smile
because u'll stuck at native resolution with software mode
& it's slow
while in hardware mode u can upscale resolution as u want & u get more speed if u'r graphic card allow it !

Changing the graphics settings doesn't affect the lag
Reply
#9
Do me a favor and humor me, play the game in hardware mode with native selected, find a spot where the game slows down, and take a picture.
[Image: 2748844.png]
Reply
#10
Ok, launch task manager and look at the CPU core load, if three of them are around 90% than your CPU is not enough.
Although I'm not sure if the third core is meant to be loaded like this with MTVU hack.
Also CPU throttling may lower your FPS, because of overheating or some other thing. HWiNFO will help you in determining CPU clock, temperature, load and other readings.
Reply




Users browsing this thread: 1 Guest(s)