Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low fps
#1
Hi Guys.. I had dowloaded the latest version of the emulator (PCSX2 0.9.6). And then after looking at compatibility list, i decided to try dotHack\\GU : Rebirth, it running smoothly until i engaged battle, the emulator crashed. So, i looking for a solution in this forum, after using the solution (on speed hack and advanced option) i can engaged the battle. but when i engaged in battle, fps become slow and it kinda "laggy" when battle. Is there any comfiguration that really can make i play dotHack without having a low fps? Hope anyone can share their configuration..

btw, this is my computer specs.

Intel® Core™2 Quad Processor Q6600
NVIDIA GeForce 8600GT
2 GB RAM
Reply

Sponsored links

#2
I dont have this game but you can try with some old gsdx like gsdx.0.1.7 if that can increase fps, try native res too for your gpu and try software mode (SW3/4) On latest gsdx v.834 0.1.14 for your quad cpu.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
(03-31-2009, 01:08 PM)Register Wrote: I dont have this game but you can try with some old gsdx like gsdx.0.1.7 if that can increase fps, try native res too for your gpu and try software mode (SW3/4) On latest gsdx v.834 0.1.14 for your quad cpu.

I tried with old gsdx(gsdx.0.1.7), the game running smoothly, but there occur one more problem. when i use this gsdx, my play screen blinking all the time. is there anything that i could do to fixed it?
Reply
#4
check to see that you don't have VUSkip set in Config->Cpu. Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
(03-31-2009, 07:17 PM)LuisR14 Wrote: check to see that you don't have VUSkip set in Config->Cpu. Smile

Urm, when i not use vuskip, it become slower.. lol
Reply
#6
well that's what you'll get with VUSkip. Smile (it's your choice Tongue)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)