Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low fps in Final Fantasy 12
#1
I'm using pcsx2 beta 1059 and I get a low fps (under 40 fps) in ff12.
I'm using the plugin GSdx 890 SSSE3 0.1.14 in windowed with pixel shader 3.0 and no interlacing, aspect ratio is stretch, d3d internal res is 1920x1080 (my native resolution) I've also activated: Texture Filtering, Wait for vsync (to get the 60fps limit) and alpha correction. The only speedhack I'm using is the 1.5x cycle rate. Framelimiting is set to normal, and the advanced settings are set to default.
Reply

Sponsored links

#2
My suggestion is try this game in os vista (directx.10 mode), take gsdx r.1006 0.1.15 plugin, lower a bit your internal D3D res at. Gsdx plugin (1680X1050), Oc. Your cpu a bit at.2.8ghz or better than that. If you dont want to oc your cpu, then try with pcsx2 beta r.1059 and try vu cycle stealing in option. This game can not gain more fps with speed hacks, only add 2 or max 3fps but will gain good fps with vucycle stealing so try it.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
ok I'll try that then, thanks Smile
Reply
#4
You're using vsync and running 1920x1080 (my native resolution? what native resolution? screen? D3D internal may be whatever you want, it doesn't have to be the same as your screen's) with Radeon 4890, what else did you expect?

You're using vsync to get 60 fps limit? Where did you get that idea? Oo
Reply
#5
Then try to uncheck vsync, this option isnt good to enable it in many games except you already got bad flickers example in Grandia Extreme game. If you want to set at 60fps so you can set that in cpu option to limit.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#6
the native resolution of my monitor is 1920x1080, so I set the d3d internal res higher to prevent the game to look like crap. and ofcourse I know that it doesn't have to be the same.
and are you trying to tell me my 4890 isn't enough for this? and why shouldn't I activate vsync? I know it gives lower fps but it atleast caps my fps to 60 because my refreshing rate is 60, *Edit* I just saw I could specify the frame limit, so I'll try to disable vsync now.
Reply
#7
In Full Screen you will have Good Speed than windowed and I think you have to use PCSX2 0.9.6(Not Beta), this should help you to get Good speed.
   
[Image: devilmaycry4wallpaper09.png]
Reply
#8
ok, thanks for the advice
Reply
#9
Try too in advance option to enable FtZ And DaZ In EE recs and Vu recs. Set clamp mode to zero and round mode to none both EE Recs and Vu recs. All of those can give you more fps. I think you still can try with latest pcsx2 beta r.1059 especiall with new hacks (vu sycle stealing and i loop) in option. For me pcsx2 0.96 and pcsx2 r.1059 are same performance but r.1059 is better because have new hacks. Gsdx r.1006 plugin is better than old gsdx, this plugin give me more fps compare to old plugin.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#10
Recommended Vista (DirectX 10). DirectX 9.0 kinda slow abit ...
HappyTongueCSX2:Happy
Reply




Users browsing this thread: 1 Guest(s)