Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low frame rate Final Fantasy 12
#1
Hi everyone, I used Pcsx2 one year ago for FF12 and it worked without problems. I try since this morning to play again, and it work, but it is anormaly slow : in native, only speed 70% in fight.

I use intel® Core™ i7-3610QM CPU 2.3GHz, with 6Go of RAM.
When I play, it's write on the top edge : EE 100% GS 40% VU 45%.
I play on PCSX2 1.3.1 with DirectD11(Hardware) end a graphic card : NVIDIA GeForce GT 635M.
What do you think about that ? Is it normal this speed ?

P.S. I'm french, I hope that you understood me Smile

TY for your answer.

Sponsored links

#2
make sure the laptop is pluged in and set to max performance
#3
Quote: play on PCSX2 1.3.1 with DirectD11(Hardware)
we don't support old beta versions.
Please upgrade
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
(03-13-2016, 07:41 PM)tsunami2311 Wrote: make sure the laptop is pluged in and set to max performance

I have verify, the performance of my laptop is maximal.

(03-13-2016, 07:43 PM)jesalvein Wrote: we don't support old beta versions.
Please upgrade

Ok, I'm going to upgrade to the version 1.4.0
#5
but is it plugged in too?

Could try opengl and make sure mtvu is enabled, 1.2 was most likely faster then 1.3 and 1.3 is most likely faster then 1.4 o to being more accurate years ago the emulator was less accurate
#6
(03-13-2016, 08:13 PM)tsunami2311 Wrote: but is it plugged in too?

Could try opengl and make sure mtvu is enabled, 1.2 was most likely faster then 1.3 and 1.3 is most likely faster then 1.4 o to being more accurate years ago the emulator was less accurate

pluged in too ? Sorry, I don't understand your sentence
Ok I try the version 1.1.0.5766 now but I have to download a new bios too or not ?
TY for your precedent answers Smile
#7
you need to use the bios from your PS2 console, actually
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
it means IS your laptop pluged in to it charger,
#9
(03-13-2016, 09:41 PM)jesalvein Wrote: you need to use the bios from your PS2 console, actually

yes but when I select a bios, I have two choice : Europe v01.60(04/10/2001) Console
                                                                          USA      v01.60(07/02/2002) Console

(03-13-2016, 09:49 PM)tsunami2311 Wrote: it means IS your laptop pluged in to it charger,

Ah ok sorry, yes sure, my laptop is plugged in, without batteries
#10
(03-13-2016, 09:59 PM)Mathnow Wrote: yes but when I select a bios, I have two choice : Europe v01.60(04/10/2001) Console
                                                                          USA      v01.60(07/02/2002) Console


Ah ok sorry, yes sure, my laptop is plugged in, without batteries

you mean you own 2 real PS2 consoles ?
If you extracted both bioses correctly, it should be fine.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)