Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LowFPS (Gtx 970) Ratchet and Clank 3 (Sry im new and havent found a solution so far)
#1
Question 
undefined
Reply

Sponsored links

#2
please provide your emulog and screenshot of all of your pcsx2 settings and also your EE and GS values during slowdowns. we will suggest better settings to prevent the slowdowns. I hope you have a similar processor in comparison to your GPU.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
And try using another web browser to post. Yours seems to react weirdly with our forums.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
jesalvein, thx, i was wondering why there always stand "undefined".
It was Chrome btw, now firefox.
Thx for the fast replies!
So, first the specs:

Gpu: Evga Gtx 970
Cpu: Xeon e3 1231 v3 (it a i7 4770 without the crappy intelgraphics)
Os: Win 8.1 x64
Ram: 8 gb
Pcsx2: v 1.2.1
Bios: v 2.0 from 14/6/2004

So, first, i removed the buggy textures with F9, i should have everything on default now (I experimented a bit, for example the configuration guide)
The Emulation Engine is fine with its 33% but GS is always at 100%, i can get 50 fps with massive slowdowns every 5 seconds when i use the Speedhack "VU cycle stealing"at 1, but then it crashes randomly at loading screens.
While GS is at 100% my gpu usage, acccording to Msi Afterburner, is at 2-4%.
I tried to set Direct3D to 11 (both software and hardware).
Is there any way that the emulator can use the gpu effectively? Or is it bound to the ways the emulator works?

EDIT: I put the log to the Attachment, I started the game and pressed F9, then I Saved it.


Attached Files
.txt   log.txt (Size: 4,39 KB / Downloads: 108)
Reply
#5
Use software mode + 3 extra sw rendering threads.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Thank you!!!! GS is now at 20% and EE 40-50% without Speedhack!
Thank you so much for your quick reponse!
Reply




Users browsing this thread: 1 Guest(s)