Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MAC help ASAP please
#1
About to give up on this thing. Just saw a post somewhere that having a GMA X3100 graphics card means it wont run, but also saw that someone has that same card and works just fine so idk. Pretty much stuck with the same problem so help would be greatly appreciated (even though mac users are a minority Im sure).

Here's the issue:

When I opened pcsx2 it said I was missing bios. After searching the web I created a bios folder, placed it in the resources folder, selected configure and set the bios dir, and the same with the plugins.

Now if I run ISO, BIOS(no disk), or even run/execute this is what appears:

ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-j79Tfb/:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Disabling MRT depth writing
pcsx2.sh: line 2: 11912 Segmentation fault ./pcsx2

?
what should i do?

THANKS!!!

Sponsored links

#2
It more or less DOES mean it won't run.
The way you acquired the bios is also very shady (searching the web) =]
I wouldn't be surprised if bosit locks the thread


Give us more detail regarding comp. spec., what's the game you're trying to run?
#3
Quote:When I opened pcsx2 it said I was missing bios. After searching the web I created a bios folder, placed it in the resources folder, selected configure and set the bios dir, and the same with the plugins

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)