Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MGS3 HELP
#1
Hi I have just started using the ps2 emulator and after following the instructions given in this forum the game runs fine with the ps2 disc. Thing is I fear that running the game from the optical drive might damage the disc and the drive so I wish to run it without the disc. I followed the iso path (ie created iso image through magiciso) .The game starts but it gets stuck during the intro writings about the coldwar .When I use the ps2 disc the game starts and runs fine (from what i have seen so far) but when I try to run it through the iso copy(without the disc) it gets stuck at the writing screen. Can anyone help me out with this issue?

MY PC SPECS:
CPU-AMD PHENOM II X4 955 @3.2 GHZ
GRAPHIC CARD: 2GB ATI RADEON 6950
RAM: 4GB
Reply

Sponsored links

#2
re-dump your iso using imgburn : http://www.imgburn.Com
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thank you . I do not understand what 're-dumping of iso meant' so based on my guess I reinstalled everything and made an iso copy from the imgburn .The game ran without the disc however the framerate has been decreased (fluctuates between 52 -27) in the cutscenes and the audio during the framerate decreasing case ,the voices they appear as if they are drunken(their voices are slow). Also in gamplay at times(minor cases) the framerate drops to 28-27. Previously (using the disc) the framerates were consistent (52.2) . I tried changing from hardware to software mode and ssdl but the framerate drops to 20-25 .Is there any way to boost up framerates in cutscenes and make the audio(voices) normal ?
Reply
#4
You mean it's slower when using an iso ?
Never saw that before...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Yes strangely it is slower when using ISO. My hard disk is pretty old hence the speed is not that fast as compared to today's harddisk. Could that be a contributing factor?
Reply
#6
could be.
A good defrag would help too, then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Thanks I'll give it a shot too. I seem to have found a temporary solution. If the vu scale is kept at 1 along with d3d hardware mode in and the screen resolution is kept at 1024 x 768 there's a performance boost with decent graphics(relatively) .However there are still performance drops (36.6 -30) in some cases . Is there any other way to get decent graphics with fps ranging between (45-50fps) through out the game ?
Reply
#8
An interesting thing I have observed that by changing the resolution to 1280 x 768 and disabling frameskipping and vh stealing ,speed has boost up .Still there are framerate drops but it's not a game breaker. I hope these help for those who have been experiencing the same thing . I am still looking for a way to get the game at a consistent frame rate of 60 fps.
Reply




Users browsing this thread: 1 Guest(s)