Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MGS3 Subsistence loading problem
#1
So I've been playing this game for about 9 hours now and I've come to the part where you confront The End. I tried to save and Para-Medic told me she thinks it's a bad idea but I did it anyways. Immediately after, I restarted the game and now when I try to load it says Load failed and if I try to do it again it wont recognize my memory card.

Is there any way to fix this? I tried a lot of things..
Reply

Sponsored links

#2
Anyone at all?
Reply
#3
Never played this game, but in my opinion, looks like a kojima trick.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Para-Medic says it's a bad idea because if you Save and load it up later on, The End will have snuck up on Snake. (Doesn't always happen, but there's a chance to)

The Memory Card problem is a completely unrelated issue though. That's no Kojima trick.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
Too bad. Would've been a good one Tongue
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Yeah I've thought it's a Kojima trick at first, too. But since I couldn't get it to work in any way, I soon changed my mind. Now I don't know what to do and I don't want to lose 9 hours of gameplay.. I also searched everywhere and no one had the same problem..
Reply
#7
Try to read the memcard using mymc.
Reply
#8
Wink 
(07-28-2015, 11:59 PM)willkuer Wrote: Try to read the memcard using mymc.

Thanks for introducing me to this program, I was messing around with it and I imported the file to another newly made MC and now it succeeded in loading. Thank you very much!
Reply
#9
which version of pcsx2 are you using? Do you know what a folder memcard vs. file memcard is? If yes which one did you use to save and load?
Reply
#10
You may have closed the emulator while it was saving maybe. I always wait 30 seconds after saving before quitting considering I messed a memcard that way.
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply




Users browsing this thread: 1 Guest(s)