Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MGS3 Weird slow motion
#1
Im trying to play metal gear solid 3 and im getting this weird slow motion despite my 50-60 fps. How do i fix this?

And its only in some parts. Im in the beginning of the game and when i go into the swamp with the gators, snake takes 2 footsteps every 30 secs and i have 60 fps... WTH

my specs
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 6048 MB
CPU name = Intel® Core™ i3-2120 CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.291 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1d9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - Graphics Card
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
im using an intergrated graphics card.
I know thats not the problem though because i get a solid 60 fps
latest version 4600
default settings
DVD Metal Gear Solid 3: Snake Eater
#4
You mean you dont use any speedhack ?
Oh, and make an iso from your dvd
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(06-06-2012, 11:40 PM)jesalvein Wrote: You mean you dont use any speedhack ?
Oh, and make an iso from your dvd

im a complete noob at all this.
i dont use any speed hacks.
and as for making the iso i dont know how lol
#6
download this : http://www.imgburn.com
install it, run imgburn and follow the instructions given

you'll see it's very easy to use.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
(06-06-2012, 11:50 PM)jesalvein Wrote: download this : http://www.imgburn.com
install it, run imgburn and follow the instructions given

you'll see it's very easy to use.
alright im doing this now.
will this fix that?
#8
maybe, maybe not...
just give it a try
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
that didnt work.

i was thinking to use an fps limiter and than mess with the speed hacks to get stable performance, but i dont know how to lower the fps limit below 60
does anyone know how to fix this...

(06-07-2012, 12:25 AM)PainKillEmAll Wrote: does anyone know how to fix this...

i Just came across this..
http://forums.pcsx2.net/Thread-PCSX2-Slow-Motion
there is no way unless i use some sort of frame skipping. anyone know a good setting for them?
#10
ok.
what do the EE% & GS% say when you get slowdowns ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)