Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Magna Carta
At a certain point in Magna Carta, it crashes/becomes unplayable. (depending on plugin used)
Specifically right after the crash landing near the beginning of the game, and it begins to load the new area. It crashes when I use GSDX plugin. However, using the ZeroGS plugin the area does load, but w/ ZeroGS my fps is abysmally low (5-10) and there are many graphical areas, making it unplayable.

Windows Vista Home x32
3.5 Gb Ram
Intel Core 2 Duo CPU 2.5 Ghz
Nvidia GeForce 8600M GT

Pcsx2 Pg 1.0.0395
Everything in CPU checked
Using VU Branch Hack.
All Speed Hacks checked.
Advanced: Everything to Chop/Zero, Flush to Zero, Denormals are Zero

Note: ZeroGS does run fine in the "menu" after getting into the game, at which pt. I made a save state. Loading the save state while using GSDX plugin, and then going back out to the "field" causes it to crash. However, unlike ZeroGS I can actually see the field normally. Its just that a pop-up comes up saying that the program has stopped responding, etc.

Has anyone been able to get this game to run fine and playable all the way through?
I appreciate any help that I may get.

Sponsored links

Which version of GSDX are you using? try some newer/older ones, maybe? 0.1.14 is the latest one out.
I just used GSDX 0.1.14.
Direct3D10 (Hardware)
Resolution Native

Same problem as before.
Picture of console below. And you might also notice that the app crash says the fault module is d3d10core.dll. Crash occurs as soon as I get out of the menu and into the field.

[Image: Untitled-2.jpg]
With the latest svn, the game now does not crash at that point on the map.
Well it occasionally crashes... but much more stable than before which was crash once it loaded the map.

It only runs at 0.7-3 fps on my comp, but not much can be done about that.
I was able to quickly get out of the area. So just letting anyone who is interested, the game is playable.

I'm suspecting its the moving water on the map that is causing the slowdown, since in other areas it runs at full speed.
I also have this problem. I wonder because I read somewhere that it was fixed. This guy seemed to be happy that it works. Still doesn't work for me.


Whenever you enter a certain zone in the game (Valley of Lester) the fps drop considerably. The rest of the game is running fine with 60 fps. If you enter the menu or the battle screen (which is seperate from the area view in this game), while in this zone, it runs smoothly again. It seems to be only when you are viewing this area. It contains water and I believe some fog effects.

When I am in fullscreen mode and try to go to windowed mode or hit [Esc] my computer freezes. If I am in windowed mode at the point when I enter the zone, I can get out with [Esc].

Also, when I went into this zone with D3D internal res at 1920x1080 (as I play the rest of the game with - works fine), I get like 3 fps and the game is unplayable. If I go to native res, the fps rises to 10, so I can barely play this game (and try to get the hell out of this zone).

My Computer:

Intel Core 2 Duo E8400 @ 3GHz
ATI Radeon HD 4800

My PCSX2 Plugins:

PCSX2 (svn) May 29 2010
GSdx 3068 (MSVC 15.00, SSE41) 0.1.16
Renderer: Direct3D 10/11 (Hardware)
Interlacing: None

Maybe you could further reduce the resolution (seemed to have helped a bit going fron 1920x1080 to native), or is there something I could do about the fog in this area? I didn't include a video because as I said it sometimes locks up my computer completely, forcing to shut it down manually. Have you any ideas? Thank you in advance.
Must be the GS plugin requesting more vga ram than your card has.
Try ticking the 8bit textures option along with native resolution.
If that doesn't help enough, try switching to software rendering (hotkey: F9).

Users browsing this thread: 1 Guest(s)