Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Major Issues with Tales Of symphonia
#1
I really had some big issues with tales, i checked online and put some settings, but then it didnt change much, the most i went was 120 FPS before and then it just went down to 30 when it went to the Anime scenes and game scenes.

Ill post my Dxdiag here well a file too
Of course this is a laptop , but it was for 800 $ so it was a good deal
Operating system: windows
Cpu- Intel® Core™ i7-2670QM CPU @ 2.20GHz (8 CPUs), ~2.2GHz
Graphics card: Nvidia Geforce 550 m
Ram 6 gigs
Version of PSX2- 9.8
I just go by default settings now, on the PSX2 what it came with , i did it and it went from 5 frams to 30 so it was a big improvement on my side
I boot it by ISO i dont know if DVD will run it better but i will later try it only if it is a FACT that it improve FPS.
The game i play is Tales of Symphonia(J) and Tales of the Abyss ,

i did also see that anything higher than 2 cores will run at 50% is that true?
Hmm if possible any way someone could help me? If possible that is ive been trying so hard just to fix it up,


Attached Files
.txt   DxDiag.txt (Size: 42,71 KB / Downloads: 155)
Reply

Sponsored links

#2
PCSX2 by default uses only 2 heavy threads, meaning it cannot really use more than 2 cores, but in svn versions we have a new speedhack called "MTvu" which can add another thread which as the result will use 3 cores of your cpu. Not sure about Tales of Symphonia, but it does work well with TotA soo you'll potentially have nice results trying that.
Reply
#3
Well, it does run a bit smooth, but i have to run turbo at some points even though i dont want to, sometimes it goes to 90 fps which is annoying , is there any way i can cap the frames at 60? and TOS J doesnt run at 60 fps only TOA, at some points in TOA it just fell below 30 so then i had to turbo to 60 then when it goes to like an anime scene it goes to like 150 FPS and it goes by real fast. its Unbelievable
Reply
#4
This makes no sense. If your PC is running the game at 30 fps, it means it CANT run it faster, so enabling turbo would do nothing. Have you messed with the turbo/frame limiter/frame skipping settings? Which speed hacks do you have enabled?
[Image: newsig.jpg]
Reply
#5
No i havnt, all i did was enable speed hack settings and put a check mark on CPUS with more than 3 cores. When i run turbo it doubles it frames during gameplay, when i go to a anime scene it spikes to 150 and skips the whole thing in a mater of seconds.
Reply




Users browsing this thread: 1 Guest(s)