Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Major League Baseball 09: The show - Colors messed up, any solution?
#1
Hi, I've tried it on pcxs 0.96 and in the pcxs 0.99 extreme(japanese version) and got the same results...

The game is playable if you have the patience, almost full speed, but as you can see by the screenshots, the colours are all messed up.

Anyone got the solution???
Thanks

where are my specs:
Plugins:
PCSX 0.9.6
USA v2.00 BIOS
GSDX 890 SSE41 0.1.14
SPU2-X 1.1.0
LilyPad 0.9.9
Linuz Iso cddvd 0.8.0

Speed Hacks: x3 Cycle Rate, INTC Sync Hack,
Enable IOP (any more hacks cause slowdowns)
CPU: EERec, VU0rec, VU1rec, MTGS and Limit all enabled
Advanced: Chop/Zero (Round Mode), none and Flush to Zero (Clamp Mode), Denomials are Zero, Chop Zero (Clamp Mode), Chop/Zero (VURecs Options), None (Clamp Mode) and Flush to Zero, Denomials are Zero


My PC:
Quad core 9550
Radeon HD 4870 1GB
4GB Ram
Vista 32 bits


               
Reply

Sponsored links

#2
Man it's too bad this game won't run properly because it's very cool. Other than the textures being corrupted it looks and plays smoothly. Is your sound coming out alright? My sound was pretty choppy but I didn't try to tweak it because it isn't really playable when you can't see the ball. Maybe someone with some experience on this forum has seen this behavior before in other games? Hopefully we can figure it out.
Intel C2D E8400 4.5Ghz|EVGA nForce 680i|BFG Tech 8800GTX 675Mhz\2160Mhz|4GB Team Group PC2-9600 1200Mhz|Creative X-Fi|Vista 64 Bit
Reply
#3
(03-14-2009, 04:01 AM)Barca Wrote: Hi, I've tried it on pcxs 0.96 and in the pcxs 0.99 extreme(japanese version) and got the same results...

The game is playable if you have the patience, almost full speed, but as you can see by the screenshots, the colours are all messed up.

Anyone got the solution???
Thanks

where are my specs:
Plugins:
PCSX 0.9.6
USA v2.00 BIOS
GSDX 890 SSE41 0.1.14
SPU2-X 1.1.0
LilyPad 0.9.9
Linuz Iso cddvd 0.8.0

Speed Hacks: x3 Cycle Rate, INTC Sync Hack,
Enable IOP (any more hacks cause slowdowns)
CPU: EERec, VU0rec, VU1rec, MTGS and Limit all enabled
Advanced: Chop/Zero (Round Mode), none and Flush to Zero (Clamp Mode), Denomials are Zero, Chop Zero (Clamp Mode), Chop/Zero (VURecs Options), None (Clamp Mode) and Flush to Zero, Denomials are Zero


My PC:
Quad core 6660
Radeon HD 4870 1GB
4GB Ram
Vista 32 bits


Try the game in software mode using the latest beta of gsdx
Reply
#4
Nope. It renders everything screwy still. Bad texture corruption. Although it does render the intro better.
Intel C2D E8400 4.5Ghz|EVGA nForce 680i|BFG Tech 8800GTX 675Mhz\2160Mhz|4GB Team Group PC2-9600 1200Mhz|Creative X-Fi|Vista 64 Bit
Reply
#5
Yep the sound is all screwed also. But I can see the ball when I am batting or pitching, but it's black...
Reply
#6
From the looks of it If a game isn't really that popular the priority is low to figure out why it won't run properly, which makes sense. I found the exact same problem someone posted for MLB 08 The Show. I don't have 08 so I couldn't try but I think they're very similar.

http://forums.pcsx2.net/thread-3674.html
Intel C2D E8400 4.5Ghz|EVGA nForce 680i|BFG Tech 8800GTX 675Mhz\2160Mhz|4GB Team Group PC2-9600 1200Mhz|Creative X-Fi|Vista 64 Bit
Reply




Users browsing this thread: 1 Guest(s)