Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Make PCSX2 0.9.8 run faster for me?
#1
I'm trying to play Ratchet and Clank: Going Commando. I'm getting 60 fps some times but a lot of the time it's anywhere from 25 - 50. Mostly around 30... It's like playing in slow-mo. I want to know if there are some settings I can change to make it run faster for me.

Here are my PC specs:
Code:
Processor: AMD Phenom II X4 955 Black Edition
Graphics: Radeon HD 6850
RAM: 8.00 GB
OS: Windows 7 64-bit

This is the graphics configuration for my PCSX2:
Code:
GS Plugin: GSdx 4600 SSE2
Renderer: Direct3D11 (Hardware)
Interlacing: None
Original PS2 resolution: Native is checked
Allow 8-bit textures: Not checked

What else could I do make it run faster?
Reply

Sponsored links

#2
i think your AMD has reached it's peak strength theres is no way to go further to avoid blown-out CPU e.g. overheating.

or

you maybe enable Cool and Quiet

or

you maybe you enable "Power Saver" in the power options.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(01-10-2012, 06:41 AM)ExitWound Wrote: ... I want to know if there are some settings I can change to make it run faster for me.

Have you tried any Speedhacks?
Have you tried using superVU1 as a recompiler?
Have you tried allowing 8-bit textures?
Have you heard of or tried the MTVU hack (in recent SVN)?

Also-- your processor could be overclocked safely, and a faster processor will almost always improve PS2 emulation.
Reply
#4
The amd 955be can safely be o.ced to 3.8 ghz on stock cooler...and as it is a black edition processor u can o.c by just increasing the multiplier...ram won't be o.ced....so its much safer....i can help u by giving u the instructions but it will in your own risk while doing so....
Reply
#5
I just did these:
Code:
Have you tried any Speedhacks?
Have you tried using superVU1 as a recompiler?
They helped quite a bit, but I'm still not getting 60fps a lot of the time. Mostly around 48 now.

I'm not sure what these are though:
Code:
you maybe enable Cool and Quiet
you maybe you enable "Power Saver" in the power options.
Reply




Users browsing this thread: 1 Guest(s)