Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Make a game run slower?
#1
The game I'm trying to play is running at 100FPS, and because of that it's like playing in fast forward, is there a way to limit this?

Framelimiting is turned on but, it won't seem to fix the problem, and using GSdx SSE41, there is no option for Vsync.
Is there another way to limit the FPS? I'm using the new beta version of Pcsx2.

In the interest on not wanting to create two threads, how does "Colosseum: Road to freedom" Run? Any bugs/crashes to be known?

Thankyou for any replies!
Reply

Sponsored links

#2
(07-03-2010, 11:20 AM)Eltoc Wrote: The game I'm trying to play is running at 100FPS, and because of that it's like playing in fast forward, is there a way to limit this?

Framelimiting is turned on but, it won't seem to fix the problem, and using GSdx SSE41, there is no option for Vsync.
Is there another way to limit the FPS? I'm using the new beta version of Pcsx2.

In the interest on not wanting to create two threads, how does "Colosseum: Road to freedom" Run? Any bugs/crashes to be known?

Thankyou for any replies!

Are you sure the "disable framelimiting" in NOT ticked?

There is no vsync option indeed, you should have it OFF in your video card driver.

Notice what should be actually disabled in the GS window is Frame Skipping.
Imagination is where we are truly real
Reply
#3
Frame limiter can be toggled using F4 while playing. Vsync can be set via menu: Config -> Emulation settings -> GS Window. That's with the official Pcsx2 version 0.97.3113.

Also, make sure that in Config -> Emulation settings -> GS, 'Disable framelimiting' is NOT checked and Frame skipping is disabled.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#4
Ahh I realised, I thought Framelimiting wasn't toggled, but it worked and thankyou!
Reply




Users browsing this thread: 1 Guest(s)