Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mana Khemia 2 - Fall of Alchemy get slown down when i open the menu(in game)
#1
I get 60fps in every scene but when i open the menu,fps go down to 40 then return to 60.This make the music sounds laggy too.
Reply

Sponsored links

#2
(01-31-2014, 09:43 AM)abcdef Wrote: I get 60fps in every scene but when i open the menu,fps go down to 40 then return to 60.This make the music sounds laggy too.

What are your specs?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
What pcsx2 version you are using,and your specs?And say your settings,you are cusing scale x ,custom resoluticion and...?,ok.
Reply
#4
For sound you can use asyncmix ! Its help even if your game fps get slow! For speed help post your specification
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
(01-31-2014, 10:05 AM)Brock lessner Wrote: For sound you can use asyncmix ! Its help even if your game fps get slow! For speed help post your specification
Yes,i hope this resolv the problem,but the man give few info about.....
Reply
#6
(01-31-2014, 10:05 AM)Brock lessner Wrote: For sound you can use asyncmix ! Its help even if your game fps get slow! For speed help post your specification
Thanks,but the music still sounds laggy when fps drop...
My spec:
I5 3570(non k)
GTX 660(non ti)
4GB RAM
Reply
#7
(01-31-2014, 11:02 AM)abcdef Wrote: Thanks,but the music still sounds laggy when fps drop...
My spec:
I5 3570(non k)
GTX 660(non ti)
4GB RAM

Enable the MTVU speedhack.

Under config>Emulation Settings>Speedhacks.

Also make sure you play the game from an ISO and not directly from the disk.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#8
The problem here is not the music sound,but its a performance problem slowdown,use a resolution a little below than a used now,or below 1 point your scale X resolution.

(01-31-2014, 11:06 AM)Donovan24 Wrote: Enable the MTVU speedhack.

Under config>Video>Plugin Settings

Also make sure you play the game from an ISO and not directly from the disk.
Like said by Donovan Iso is more fast.

I hope you are using pcsx2 1.1.... you never known.....
Reply
#9
(01-31-2014, 11:06 AM)Donovan24 Wrote: Enable the MTVU speedhack.

Under config>Video>Plugin Settings

Also make sure you play the game from an ISO and not directly from the disk.
I can't find the MTVU speedhack and i play from an ISO.
I'm using the revision 5854.
Reply
#10
(01-31-2014, 11:13 AM)abcdef Wrote: I can't find the MTVU speedhack and i play from an ISO.
I'm using the revision 5854.

Sorry told you to go to the wrong place. Check my above post I fixed it.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply




Users browsing this thread: 1 Guest(s)