Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mana Khemia Alchemists of Al-Revis
#1
Hello All,

This is not a request for help but more so of an informative discovery.

I searched and found no one else had this problem so I thought I would share.

Version 1.0.0, all settings stock, no cheats. I enabled MVU and MTVU and the first fight in the game froze. Attached a picture. If I disable MVU and MTVU then it works. I uploaded a screenshot of the freeze if it matters. Note that the music keeps on playing.

Here is the last few lines of the emu log:
SesqSetSq(sesqPort=2,addr=106700)
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
SesqSetSq(sesqPort=2,addr=106700)
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
branch c03ffc0 in delay slot!
branch 10a00005 in delay slot!

Re-enabling both speedhacks after the first battle is complete appears to have no effect on other battles.

Just thought I would share the info I had. Smile


Attached Files Thumbnail(s)
   
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply

Sponsored links

#2
You should post it on the bug report then, but I don't have such problem on my game, mvu and mtvu on, so not confirmed.
Reply
#3
(12-03-2012, 01:32 AM)naoan Wrote: You should post it on the bug report then, but I don't have such problem on my game, mvu and mtvu on, so not confirmed.

a bug report about a speedhack ?
hem...Cool
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(12-03-2012, 01:39 AM)jesalvein Wrote: a bug report about a speedhack ?
hem...Cool

Oh yeah. Tongue
Reply
#5
I apologize as I must not have been clear. This is not a bug report at all. It is just a note to any others who may encounter this issue. I will submit a formal compatibility report for the game once I complete it but I wanted to get the info up on the forum for others to search Smile
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#6
(12-03-2012, 12:56 AM)jlwmanagement Wrote: Hello All,

This is not a request for help but more so of an informative discovery.

I searched and found no one else had this problem so I thought I would share.

Version 1.0.0, all settings stock, no cheats. I enabled MVU and MTVU and the first fight in the game froze. Attached a picture. If I disable MVU and MTVU then it works. I uploaded a screenshot of the freeze if it matters. Note that the music keeps on playing.

Here is the last few lines of the emu log:
SesqSetSq(sesqPort=2,addr=106700)
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
SesqSetSq(sesqPort=2,addr=106700)
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
branch c03ffc0 in delay slot!
branch 10a00005 in delay slot!

Re-enabling both speedhacks after the first battle is complete appears to have no effect on other battles.

Just thought I would share the info I had. Smile

Wait, hold on. I'm a emulator newbie and I've started playing Mana Khemia just very recently and I had this problem:

"branch c03ffc0 in delay slot!
branch 10a00005 in delay slot!"

According to your solution, I don't really get what is MVU or MTVU nor how to enable or disable them. Sad Help please.
Reply
#7
(12-03-2012, 12:56 AM)jlwmanagement Wrote: Hello All,

This is not a request for help but more so of an informative discovery.

I searched and found no one else had this problem so I thought I would share.

Version 1.0.0, all settings stock, no cheats. I enabled MVU and MTVU and the first fight in the game froze. Attached a picture. If I disable MVU and MTVU then it works. I uploaded a screenshot of the freeze if it matters. Note that the music keeps on playing.

Here is the last few lines of the emu log:
SesqSetSq(sesqPort=2,addr=106700)
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
SesqSetSq(sesqPort=2,addr=106700)
DVCI: File cache was not hit. "¥RPK.BIN;1"
DVCI: File cache was not hit. "¥RPK.BIN;1"
branch c03ffc0 in delay slot!
branch 10a00005 in delay slot!

Re-enabling both speedhacks after the first battle is complete appears to have no effect on other battles.

Just thought I would share the info I had. Smile

I've completed this game and never had this problem before? it is weird.
Lenovo 50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 8.1 SL 64 Bit
All I have in this world is my balls and my word and I don't break them for no one. - Tony Montana
Reply
#8
I was using all standard settings except for the hacks mentioned in the first post. I was also using 1.0.0 stable. If you are using a different build then perhaps it has already been fixed Smile
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#9
(01-21-2014, 08:52 PM)jlwmanagement Wrote: I was using all standard settings except for the hacks mentioned in the first post. I was also using 1.0.0 stable. If you are using a different build then perhaps it has already been fixed Smile

I reinstalled PCSX2 and also upgraded it to the latest stable version which is 1.0.0 (r5350). The same error message still pops out. And I have no idea why is this going wrong. Sad
Reply
#10
Please make your own thread so folks can see and answer your questions directly. This thread is old and mine...lol Smile
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply




Users browsing this thread: 1 Guest(s)