Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Manhunt ISO blank - ish screen
#1
I went to boot up manhunt, after finally getting the pcsx2 to give me a decent fps on another game, but when I went to play, I got a kind of blank screen. When I say blank, I don't mean completely blank. I got to the first level, after the first cutscene froze on me, but once I started playing, the fps stayed high, but the video lagged by a lot, and then cut out completely except for the lines of static and the REC. at the top of the screen. Is this a known issue? I've looked around online but haven't been able to find anything like this problem, other than a purely black screen.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
My specs are: AMD A-10 4600M APU with radeon HD Graphics
2.30 GHZ
6.00 gigs of RAM (5.46 usable)
64 bit Operating System, 64 bit based processor
Windows 8.1
And it's a quad-core.
Hope this helps, I'm new to looking up specs so I don't exactly know what is and what isn't useful to post.
Reply
#4
can you pelase share your emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I'm happy to say, I accidentally fixed it by myself. I had followed the directions of an online video tutorial on the optimal settings. It had boosted my fps, but I believe was causing the fps to go too high, resulting in bugs. I merely had to turn down the base framerate adjust setting back to 100. Anyways, is there a way to limit the fps to a certain number (preferably 60fps)? A lot of cutscenes in many games are going at 90 fps when they should be going at 60 fps, and the speed is causing lagging and sound issues.
Reply
#6
if you didn't disable the framlimiter, pcsx2 will automatically limit your game fps to its normmal limit (50 or 60)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
For some reason, the cutscenes play at a normal rate at the moment, but the audio is still skipping.
Reply
#8
(05-09-2014, 08:30 AM)angelsrmeteorz Wrote: For some reason, the cutscenes play at a normal rate at the moment, but the audio is still skipping.

do you have the same problem if you disable speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Disabling speedhacks seemed to do the trick. Thanks! Other than that, the only issues I have are on games where the screen jiggles up and down slightly, making me feel a bit seasick, but according to the little research I did, the only way to fix that is with the interlacing, which only helped a bit.
Reply




Users browsing this thread: 1 Guest(s)