Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Marve vs Capcom 2 flickering
#1
Hello, Pcsx2 forums.

I'm having some problems with Marvel vs Capcom 2 (NTSC) I'm not able to solve. The game loads fine, at constant 60FPS in my machine:

Windows 7 x64
4GB RAM Kingston DDR2 @800MHz
Intel Core2Duo E7400 @2.8Ghz (stock)
Asus NVIDIA GeForce 9800GT 1GB OCed @700Mhz (Core clock), 1750Mhz (Shader clock), 950Mhz (Memory clock)

The thing is, it has a horrible flickering effect. Everything moves slightly up and down, as if it was trembling, especially the 2D sprites and text. I've tried using a lot of versions of the emulator/plugins (from 0.9.6 to the latests SVN, including the 1888 beta), but I always get the same problem. I don't know if it would of any help posting my configuration, because I've tried almost everything I could think of: disabling/enabling the speed hacks (altogether and individually), changing the graphics plugin to DX9/DX10, enabling VSync, running in fullscreen/windowed, etc. I don't think it's a configuration problem (or at least, not so obvious), because I've tried other games (Alien Hominid and DBZ: Infinite World, to name a few) and they run at full speed with not flickering. I'm inclined to believe it's a problem caused by the game itself, because I've seen videos on YT of people playing the game withouth the flickering...

Enabling different types of interlace partially solves the problem. Some of the flickering is gone when the sprites are not moving, but comes back when they do move.

Has anyone encountered a similar problem? If you need specific information of my configurations, I'll post it. But as I said, I've tried with many different combinations and none of them worked.

Edit: I checked it and it has the same flickering problem inside the PS2 bios configuration, not just in the game...
Reply

Sponsored links

#2
That's interlacing problem, just choose one that works good for you (blend ones should work fine).
Flickering is a different thing unless I don't understand what you mean correctly.

If possible you can make a video of the problem as well as showing your settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)