Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Marvel Ultimate Alliance 2 issue
#1
Ok guys U already know my specs if not then I have posted a screenshot here Ok so da problem is dat no matter how much I increase the resolution the video output is same and also it slows down in some areas like the negative zone for no reason at all Any help would be appreciated
EDIT:
If screenshot doesn't show then My Config is:
GSDX r2930
SPU2 null
Using built-in Iso selector.Made image using IMGBurn
IN GSDX:
DX11 hardware resolution is 1024x1024
HW.Anti Aliasing is 3
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply

Sponsored links

#2
why do you use dx 11 ?
try with dx10
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-21-2010, 09:51 AM)Speedy42 Wrote: Ok so da problem is dat no matter how much I increase the resolution the video output is same

No, it's not? Have any screenshot examples of this?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Sorry about really long delay guys First of all Jesalvein I don't get to choose DX10 anymore only DX11 and DX9 show up and next Shadow Lady I have got some problems and I can't upload any images right now and I looked very closely after taking two images one in native and the other in 1024x1024 and I noticed that the game's got really crappy graphics which make it hard to notice the change but the resolution IS better. Am really sorry for disturbing U guys Smile
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply




Users browsing this thread: 1 Guest(s)