Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Marvel: Ultimate Alliance FPS Question
#1
Anyone know how to improve FPS ? No matter what settings or plugins i use, i cant seem to go past 30-35 fps. Ive tried 0.9.6, 1474 Beta and also the 1736 Beta, they all run the same 30-35 fps no matter what tweaks i make.
Windows Vista Home Premium 64 Bit
Pentium Dual-Core CPU E5200 @ 2.50GHz (2 CPUs), ~2.5GHz
NVIDIA GeForce 9500 GT
Reply

Sponsored links

#2
Tell us your pcsx2 settings so we can help better. Try playing with the speedhacks.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Graphics: GSdx 1650 SSSE3 DX 10 Hardware - Native - Allow 8 Bit
Controller: Lillypad 10.0
CDRom: Linuz ISO
Sound: ZeroSPU2

Ill try it with speed hacks, but ive never messed with em so i dunno all that much about em.
Windows Vista Home Premium 64 Bit
Pentium Dual-Core CPU E5200 @ 2.50GHz (2 CPUs), ~2.5GHz
NVIDIA GeForce 9500 GT
Reply
#4
How about the "config > cpu" "config > advanced" ones? Try turning off -bit textures.

Try with the new beta too, there's a possibility the game is just too slow in the emu, how do other games play?

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Pretty much every other game runs 60+ except a few that have had problems for others such as SO 3 and things. Ill try those tweaks out.

I did try it on the newest beta,1736 also 1474 and 9.6 it runs the exact same on all of em.

*EDIT* Hmm its kinda playable now, i turned on pretty much every single speed hack and it runs about 45-55 fps now which is alot more bareable.
Windows Vista Home Premium 64 Bit
Pentium Dual-Core CPU E5200 @ 2.50GHz (2 CPUs), ~2.5GHz
NVIDIA GeForce 9500 GT
Reply




Users browsing this thread: 1 Guest(s)