Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Massive slowdowns in Devil May Cry, anything I can do about that?
Running PCSX2 0.9.7 (r3113), using a Core 2 Quad Q9400 and a GTX 260. I can't seem to get more then 40-45 FPS in this game.

Is there an option in this thing to not slow down when it can't render every frame in real time? I tried messing around with the frameskip settings but that didn't seem to do anything.

Sponsored links

what is your cpu clockspeed ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
(09-23-2010, 09:49 AM)jesalvein Wrote: what is your cpu clockspeed ?

2.66 ghz
If this is Devil May Cry 1, it is extremely CPU intensive. I get close to full speed at 3,6 Ghz so I'd say your speed is pretty normal for this game
[Image: newsig.jpg]
What i found out with games that are CPU intensive ... it sounds weird but try to use Direct3d 9 software or direct3d 11 software and the render threads to 3. Its uglier yes but in my case the slowdowns reduced (not gone but reduced) and try to turn off/on the speedhacks while ingame to see which of them are really helping.

Off topic: If i set my PSx2 to direct3d 9/11 hardware my EE goes to 100% if i set it to software my GS goes to 100% and then it gets laggy. (it drops randmly to 50%). What does EE mean or GS?
EE is the CPU side of things
GS is the gpu-side of things

(of the PS2, not of your pc)

Users browsing this thread: 1 Guest(s)