Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Maximo: Ghosts to Glory sound issues
#1
Been experiencing some wacky sound shenanigans with Maximo: Ghosts to Glory, and was wondering if any of you guys could help me out with it; also if this has already been asked/fixed just point me to that thread

Now the sound issue starts after I enter the first boss fight, Ghastly Gus, and persists onwards through the next set of levels an hub. I have not continued past that point because its kind of annoying and disorientating to listen the most annoying sound in the world for hours on end

MAKE SURE TO TURN YOUR VOLUME DOWN, the sound issue starts at :48 seconds into the video

Video here
Reply

Sponsored links

#2
Hmmm... Seems like there's been a lot of sound related tweaks/fixes being implemented in recent SVNs. Have you tried the latest?

Orphis' Build Bot

EDIT: the r4871 commit log seems like it may fit your situation. The newest one (currently r4878) would still consist of the change, though.
Reply
#3
(08-26-2011, 12:45 AM)Rezard Wrote: Hmmm... Seems like there's been a lot of sound related tweaks/fixes being implemented in recent SVNs. Have you tried the latest?

Orphis' Build Bot

EDIT: the r4871 commit log seems like it may fit your situation. The newest one (currently r4878) would still consist of the change, though.


Nah, still the same sound problems on the demo of the later levels, only this time they are even louder

Reply
#4
Well, I'm honestly not that seasoned with the sound settings (I somehow never have problems... IDK).

Maybe try switching the Interpolation to "Linear" (as it was in previous revs), as opposed to the "Catnull-Rom" that is default with 0.9.8. Just a shot in the dark, but it's an idea, right? Smile
Reply
#5
Fiddled around with the audio settings and it didn't do much good for the issue either

your settings just made the "EEEEEEEEEEEEEEEEEEEEEEEE" noise only go on for about 5 seconds before it just decided not to play any type of audio whatsoever for the level or sound for the enemies

I did google up on a few threads pertaining to this type of issues, on varying sites, they just said to use the P.e.O.p.s plugin, but for some reason pcsx2 isn't even recognizing the plugin


Edit: well I just switched the sound plugin to ZeroSpu2, and it kinda fixes the issue, but it causes all cut scene audio to skip and stutter repeatedly, along with all the sounds and audio for any levels past the first hub

Edit: Think I just fixed the stutter as well too, just had to tick-off the Time Scaling effect
Reply




Users browsing this thread: 1 Guest(s)