Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Maximo Vs Army of Zin [NTSC]
Emu details:
Version: r528 and r478
GFX plugin: GSdx SSSE4.1 v0.1.14 | D3D9/10 Hardware/Software Mode
Sound Plugin: SPU2ghz Playground 1.9.0
PAD plugin: SSSPSX Pad
CD/DVD plugin: Linuz/Pg ISO 0.8.0
Speedhacks: none
Advanced settings: default
Gamefixes: none
CPU settings: EERec, VU0rec, VU1rec, MTGS, frame limit

This game seems to be broken since the code merge. It worked better up to svn708 of PG but is way worse in the new combined builds (r528/r478). See screenshots. In language select, only the first two options show up in r528 while they are all there in PG (screens 1 and 2). Then the main menu is missing the subtitle and the options are all garbled while it works fine in PG (screens 3 and 4). In game, the character is all messed up in all graphics modes where before, in some graphics modes worked quite well (screens 5 and 6).

Although hardware mode always is very dark and shows strange lighting effects (screen 5).

Also in all versions the game crashes during the intro if using the PEOps SPU2 sound plugin with a playpss.C error (screen 6)


Sponsored links

Just asking to be sure, did you try zerogs and gsdx in software mode too?
(02-28-2009, 10:17 PM)Krakatos Wrote: Just asking to be sure, did you try zerogs and gsdx in software mode too?

Yeah ZeroGS was a mess and the bad graphics were in software mode. Hardware mode was even worse (dark).

The good news though is this is fixed in r612. It was still broken in r592 but the latest one fixed it. It's still bad in hardware mode (dark and graphic glitches) but software mode works well so I guess it's good as far as the emulator is concerned.

Users browsing this thread: 1 Guest(s)