Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Maximo vs army of zin issue i need help fixing
#1
[Image: Capture10.png?t=1395785361]
Reply

Sponsored links

#2
Better not to write a single statement and just attach a picture. Then the answer should be:

F9
Reply
#3
(03-26-2014, 12:25 AM)willkuer Wrote: Better not to write a single statement and just attach a picture. Then the answer should be:

F9
I try f9 it fix it but fps drop to 10-30fps and it slow
Reply
#4
What are your specs? Maybe you have to add some extra rendering threads.


Ahh.. you are the guy with the working ps3-emu... Probably that (pcsx3) lags as hell on that machine...
Reply
#5
(03-26-2014, 12:32 AM)willkuer Wrote: What are your specs? Maybe you have to add some extra rendering threads.


Ahh.. you are the guy with the working ps3-emu... Probably that (pcsx3) lags as hell on that machine...

Intel Core i5-4200u 1.6ghz

Intel HD 4400
Reply
#6
(03-26-2014, 12:39 AM)jamesstuller Wrote: Intel Core i5-4200u 1.6ghz

Well forget software mode (using F9). (still you can try setting extra rendering threads to 2 or 3 in dx11 software mode but I doubt it will be sufficient)

I am impressed that you can run the game in full speed. Do you use speedhacks? If you do, try to disable them. You can also set the clamping mode in emulation settings of the VU's to "full + preserve sign". But I think neither will help since you don't see the problem in software mode.

Next thing you can try is playing with Gsdx (in dx11 hardware mode) and play with the hardware hacks. Maybe skipdraw solves your problem.

Then you can also use the old ZeroFrog Plugin - that you probably have to find by yourself in the net. Maybe the problem is not existent in this gs-plugin. I used it some years ago for ffx since gsdx was to slow that time.

But maybe this will never lead to a working solution and you can also just stop and play it on your ps2. Depends on how much time you want to invest.

I am going to bed: Good luck to find a proper solution.
Reply
#7
(03-26-2014, 12:47 AM)willkuer Wrote: Well forget software mode (using F9). (still you can try setting extra rendering threads to 2 or 3 in dx11 software mode but I doubt it will be sufficient)

I am impressed that you can run the game in full speed. Do you use speedhacks? If you do, try to disable them. You can also set the clamping mode in emulation settings of the VU's to "full + preserve sign". But I think neither will help since you don't see the problem in software mode.

Next thing you can try is playing with Gsdx (in dx11 hardware mode) and play with the hardware hacks. Maybe skipdraw solves your problem.

Then you can also use the old ZeroFrog Plugin - that you probably have to find by yourself in the net. Maybe the problem is not existent in this gs-plugin. I used it some years ago for ffx since gsdx was to slow that time.

But maybe this will never lead to a working solution and you can also just stop and play it on your ps2. Depends on how much time you want to invest.

I am going to bed: Good luck to find a proper solution.

I don't use speedhacks I kinda fix a little with dx9 hardware mode hack it playble[Image: Capture11.png?t=1395788044]
Reply
#8
can you post your settings so that others can find the information?
Reply
#9
(03-26-2014, 01:01 AM)willkuer Wrote: can you post your settings so that others can find the information?

yes I can.
[Image: Capture14.png?t=1395788883][Image: Capture12.png?t=1395788869][Image: Capture13.png?t=1395788870]
Reply
#10
You're not supposed to be using all the hacks at once.. They're for special cases only.
Reply




Users browsing this thread: 1 Guest(s)