Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mega Man X Collection slight graphic problem
#1
So, I've been playing the Mega Man X Collection for nostalgia's sake, and when I started it up on PCSX2, the graphics for all the sprites looked a little off. I made a short 1 minute video to show you all what they look like, it's nothing game breaking, but it's just really irritating to me.

http://youtu.be/39DBQuq-wxE

Also, I'm using the latest stable version of 1.0.

Specs are:

CPU: AMD Athlon™ II X4 630 Processor 2.812 ghz (4 logical threads)
Physical RAM = 6143 MB
GPU: ASUS EAH6670/DIS/1GD5 Radeon HD 6670 1GB 128-bit GDDR5

Current settings for GSdx:

Renderer: Direct3D11 (Hardware)
Interlacing: None
Scaling: 2x Native
Texture Filtering: Blue Box
Allow 8-bit textures

Run's perfectly in software mode, but blurry as hell in native hardware. Any help would be appreciated.
Reply

Sponsored links

#2
try turning the texture filtering completely off, that option is usually the one to affect sprites.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Whelp, that didn't work. Any other suggestions?
Reply
#4
try turning it fully on? (So it's a tick), i dunno, i can't really see much wrong with that video, it looks fine from here apart from the occasional black line by his feet, which is usually either caused by the texture filtering or using a custom resolution.

If you are using a custom resolution, you could try 2 options.

1. Drop it back to native.
2. Try the sprite offset hack in the hw hacks section.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
well, that just made it look a lot worse. Guess I'll just switch over to software mode. Well, thanks anyway for the troubleshooting.
Reply




Users browsing this thread: 1 Guest(s)