Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MegaMan X7 Graphics Issue
#1
Bug 
I was using a beta version of the PCSX-CE that ConsoleEmu made so that I could use PCSX on my mac but when playing MegaMan X7 I run into this annoying graphics bug that makes it hard to play. I tried all of the other graphics plugins that came with it but end up with the same issue.
Here's an image of the problem.
[Image: OaboPi2.png?1]
Can someone tell me what I should do to fix this problem?
Reply

Sponsored links

#2
try fiddling with the clamping modes/round modes
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-17-2014, 07:20 AM)jesalvein Wrote: try fiddling with the clamping modes/round modes

Where would I find that?
Reply
#4
What is actually the bug? That you are inside the box or that there are two boxes but it should be only one? Or there shouldn't be any box at all?

Clamping and rounding modes can be found in emulation settings in the first two tabpages.
Reply
#5
Axl is not supposed to go through those boxes, he's supposed to be in front of those boxes, they're in the background and thanks for telling me where it is.
Reply
#6
Sounds like rounding/clamping might help then.

Are you in hardware or software mode? Try software if you aren't already using it.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Btw do you use DirectX with PCSX-CE or OpenGL?
Reply
#8
I think PCSX2-CE uses DirectX by default... I'm not sure though.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)