Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Megaman X7 config help
#1
searched the forum and google but didnt find much. I cant get Megaman x7 to run very well (30-40 FPS).

Anyone have a config that runs it well?
Reply

Sponsored links

#2
need explain a bit more. like computer specs and emu version plugins use/version etc.
Reply
#3
sorry man. My specs are :

Windows 7 64-Bit
4GB DDR2
Athlon 64 X2 @ 3.1Ghz
nvidia 8500 gt


Im using an iso of the game. I am using the latest beta of the emu, 147x I think, and GSdx 1476 for SSE2 processors at 720p (1280 x 720) resolution.
Reply
#4
you nvida 8500 gt don't is power enought to run games at full speed in that resolutions, try native resolution.
Reply
#5
Try enabling the "native" checkbox in GSdx and try enabling/disabling 8-bit textures also.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(07-17-2009, 02:54 PM)ziggy Wrote: you nvida 8500 gt don't is power enought to run games at full speed in that resolutions, try native resolution.

Oh, I see. I knew I couldn't run the games at 1080p like my monitor is, but I guess I figured I still coulda had a little bit of HD, guess not. No biggie. I will be upgrading soon I think Smile
but wait, the game is still slow. I think I need configuration changes more than the resolution Sad
Reply
#7
Did you try enabling some speedhacks in PCSX2 from the "config > speed hacks" menu? specially "x2 cycle rate" and "vu cycle stealing" set to slight/moderate should help a bit.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
yeah, I guess I got it acceptable. VU stealing actually slowed it
Reply
#9
In case you're using frame limiter try disabling it so VU cycle stealing could work better that way but then again it could still do nothing Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)