Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory Card problem?
#1
I'm trying to play Bleach Blade Battlers 2nd on Pcsx2 1.0.0 and I get this right when I start it up

[Image: e1fBQ.png]

then whichever I press I get this

[Image: Lnmhy.png]

and I know it's saying that I need 130kb to save the game, but I have both memory cards formatted so I don't see why it isn't working. No matter what combination of answers I pick it just keeps going back to the first box.
Reply

Sponsored links

#2
I have no problems with BBB2 ;] Can even start without any memory card;3. Ummm a question...
You are aware that in japanese games you confirm with CIRCLE and return with X?
If not and you were pressing X, then well that's your problem.
Reply
#3
1- we don't speak Japanese so the pic is useless ....


2- are you using the default 8MB card ....
Reply
#4
Tongue Also an explanation what that text roughtly means:
First picture:
Game requires XXX space on memory card, do you want to save?
HAI(yes)/IIE(no)

the second shows up when you have memory card inserted, but doesn't want to save(by choosing no or pressing X instead of circle;P) and it means:
Are you sure?
HAI(yes)/IIE(no)

Pressing X always says NO, soo you cannot start the game on your own wish;]. Not really a memory card problemTongue.
Reply
#5
(08-11-2012, 04:31 AM)miseru99 Wrote: I have no problems with BBB2 ;] Can even start without any memory card;3. Ummm a question...
You are aware that in japanese games you confirm with CIRCLE and return with X?
If not and you were pressing X, then well that's your problem.

haha ya that was the problem Blush but may I ask you what your specs are? because my game is 30 fps :/

Specs:
Intel core i5 2450 CPU @ 3.10GHz
6gb of ram
64bit
Reply
#6
Try using older GSdx, like the one from previous stable 0.9.8, as the game got much more demanding on GPU from some texture cache fix/update.

The game is pretty light on the cpu, I have slower amd one, and it's not used much, but graphically it's very demanding, at least on any new gsdx version, on my hd5670 I can play with 2x upscale at full speed when using GSdx from 0.9.8, but any newer and it'll crawl at 30fps even with native res:], soo whatever your gpu is, try older GSdx. But if you have only intel HD(as you didn't posted your gpu), that game might lag for you one way or another, soo you could try software rendering:].

Edit: if you have problem finding older GSdx - click here. You can just grab the binary version and unpack only the GSdx plugin to use with latest pcsx2 version, no need to downgrade fully, I typically keep like a dozen of different GSdx versions to use for troublesome games and previous stable GSdx is worth having for at least a few games which got a huge slowdown/requirement rise from that texture cache fix I mentioned:].
Reply
#7
(08-11-2012, 04:58 AM)miseru99 Wrote: Try using older GSdx, like the one from previous stable 0.9.8, as the game got much more demanding on GPU from some texture cache fix/update.

The game is pretty light on the cpu, I have slower amd one, and it's not used much, but graphically it's very demanding, at least on any new gsdx version, on my hd5670 I can play with 2x upscale at full speed when using GSdx from 0.9.8, but any newer and it'll crawl at 30fps even with native res:], soo whatever your gpu is, try older GSdx. But if you have only intel HD(as you didn't posted your gpu), that game might lag for you one way or another, soo you could try software rendering:].

Edit: if you have problem finding older GSdx - click here. You can just grab the binary version and unpack only the GSdx plugin to use with latest pcsx2 version, no need to downgrade fully, I typically keep like a dozen of different GSdx versions to use for troublesome games and previous stable GSdx is worth having for at least a few games which got a huge slowdown/requirement rise from that texture cache fix I mentioned:].

Yea I have intel HD, how do you software rend?
Reply
#8
You can simply press F9 to switch to software mode to see if it'll be any faster.
Or get into Config>Video(GS)>plugin settings and change renderer to software, you might want also add extra rendering threads for software mode in there for a potential speedup of software rendering:].
Reply
#9
(08-11-2012, 05:41 AM)miseru99 Wrote: You can simply press F9 to switch to software mode to see if it'll be any faster.
Or get into Config>Video(GS)>plugin settings and change renderer to software, you might want also add extra rendering threads for software mode in there for a potential speedup of software rendering:].
WOW! I love you! have it running at 60 - 65 fps <3 <3 by the way is there anyway to take off the black reiatsu when you use a bankai? because it takes it down to 50 fps :/
Reply
#10
Not really;P. You could try using some speedhacks to decrease cpu usage of EE thread and give more to software rendering, but dunno.

Anyway thanks for reminding me of this game:]. I once made a Widescreen hack for it, but it was imperfect, now I tried again while being much more experienced over doing such things and made a much better one:3. Gonna update the one I posted in WS thread with the new patch:].

Edit: Click if you want to play this game in widescreen. Tongue Just throw that file into cheats directory and activate cheats in pcsx2 for widescreen patch, if your BBB2 crc is different you might need to change the filename through.
Reply




Users browsing this thread: 1 Guest(s)