Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory cards not showing
#1
Hi my memory cards dont work in recent builds, and bios says "no data" They did work before.
Reply

Sponsored links

#2
Are they still working in older versions right now? Possibly a folder misconfiguration in the new versions? (aka, maybe your older versions were reading from the root pcsx2 folder, while the new versions are set to read from X:\Users\X\Documents\PCSX2 folder.)
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
Somethings up, they show in memory card manager, I tried unmounting MC1 and remounting it and still nothing then downloaded older version and copied memcard folder over, and MC1 is now corrupted/shows as unformatted and MC2 worked on older version.

So I wonder whats wrong, so in short they dont show on newer versions and older versions work unless you eject them in mem card manager which seems to corrupt them.
Reply
#4
Can you show us some screenshots of the memory card manager, maybe in the old and a new build?
Reply
#5
Not sure if this is related but on the latest GIT build the memory cards weren't working either. In-game it would say that there was no memory card and in the PS2 boot screen they didn't show either.

In the MemoryCard Manager the path was like normal: pcsx2-v1.3.1-794-g107a96c-windows-x86\memcards

All i did was click browse and click on the same memcards folder and it suddenly worked.
Reply
#6
I can confirm what was stated above works, I had to browse then click on the same foldder and apply/ok it.
Reply
#7
Wut.

Let me get the latest version and test it as well.

[Edit]

Yup. There's something going on with Memory Cards.

[Image: pcsx2%202015-07-25%2020-35-08-320.png]

Code:
McdSlot 0 [File]: [is not memcard file]
McdSlot 1 [File]: F:\Users\Ryudo\Documents\PCSX2\memcards\Mcd002.ps2
McdSlot 0: [Folder] [is file, should be folder]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.30(20/02/2008)  Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.86;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLUS_213.86;1) Game CRC = 0x045D77E9, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.86;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
McdSlot 0: [Folder] [is file, should be folder]

^Seems to be reading from Folders on its own by default. (Guess it has to do with Curtiss' new system?)

[Edit 2]
It doesn't make sense. After applying the Memory Cards again it works fine. Seems to be some kinda initial config or whatever. I guess it doesn't know what to choose at first.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#8
It's probably something like that, yea.
Follow the other thread about this for updates.

http://forums.pcsx2.net/Thread-Memory-Ca...-revisions
Reply




Users browsing this thread: 1 Guest(s)