Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mercenaries 1: Playground of Destruction
#1
I've been getting glaring issues with the game it runs fine but then everything turns white and it looks like you are staring at the sun...
Can anyone help?

-When i put it on software it runs like a snail on antidepressants (tops around 21 FPS). 
My Specs if it will help:
NVIDIA GeForce GTX 960M
Intel® Core™ i5-6300HQ CPU @ 2.30GHz
8 Gb of RAM
Win 10 x64 bit

Pls help i wanna play my childhood game again...


Attached Files Thumbnail(s)
                                   
Reply

Sponsored links

#2
Did you try using the OpenGL renderer (and maybe HW mode) instead?
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
BTW pushing speedhacks that high is far from being a good idea
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
First update to the latest development build: http://buildbot.orphis.net/pcsx2/index.php

Then keep the Emulation Settings on Preset 2, and switch GSdx renderer to "OpenGL (Hardware)".
Reply
#5
(03-24-2017, 06:37 AM)CK1 Wrote: Did you try using the OpenGL renderer (and maybe HW mode) instead?

Ill try that thanks.

(03-24-2017, 07:42 AM)jesalvein Wrote: BTW pushing speedhacks that high is far from being a good idea

Ill tone them down
Reply
#6
(03-24-2017, 12:40 PM)FlatOut Wrote: First update to the latest development build: http://buildbot.orphis.net/pcsx2/index.php

Then keep the Emulation Settings on Preset 2, and switch GSdx renderer to "OpenGL (Hardware)".

Thanks you are a life saver it works perfectly.
Reply




Users browsing this thread: 1 Guest(s)