Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mercenaries 1 on PCSX2 1.0 on Windows
#1
I run game on standard pcsx2 settings using iso file, in menu (game-3d-menu) 5 fps.

My Hardware:
CPU : Intel Core 2 Duo E8500
Ram: Patriot DDRII 800Mhz CL4 2x2GB
Mainboard: Asus P5Q Pro
Graphic: Sapphire HD4870 1GB

There is some fix or config to play this game ?

Sponsored links

#2
Are you playing native resolution? Try EE Cyclerate and VU Cycle Stealing hacks. If you're referring to Mercenaries 1, that game is listed as intro only in the compatibility list. Are you able to get in game regardless of speed?
We
Usually
Take
All
N*****
Garments
#3
buy it on pc its like 5 bucks now and it will run better then any emulator could do.
------------------------
status:
------------------------
trolling mode: ACTIVE!
#4
Are you playing native resolution?
Yes.

Try EE Cyclerate and VU Cycle Stealing hacks.
I tested changing the settings, nothing has changed.

If you're referring to Mercenaries 1, that game is listed as intro only in the compatibility list.
I know that.

Are you able to get in game regardless of speed?
In the game I have the same fps as in menu.

When I use software rendering have 24-31 fps.

(09-13-2012, 12:20 PM)warWeeny Wrote: buy it on pc its like 5 bucks now and it will run better then any emulator could do.

Ok, give me Mercenaries 1 on PC.
#5
(09-13-2012, 12:20 PM)Nerus Wrote: Are you playing native resolution?
Yes.

Try EE Cyclerate and VU Cycle Stealing hacks.
I tested changing the settings, nothing has changed.

If you're referring to Mercenaries 1, that game is listed as intro only in the compatibility list.
I know that.

Are you able to get in game regardless of speed?
In the game I have the same fps as in menu.

When I use software rendering have 24-31 fps.


Ok, give me Mercenaries 1 on PC.

then get 2 its all the same anyway Tongue
------------------------
status:
------------------------
trolling mode: ACTIVE!
#6
(09-13-2012, 11:32 AM)Nerus Wrote: I run game on standard pcsx2 settings using iso file, in menu (game-3d-menu) 5 fps.

My Hardware:
CPU : Intel Core 2 Duo E8500
Ram: Patriot DDRII 800Mhz CL4 2x2GB
Mainboard: Asus P5Q Pro
Graphic: Sapphire HD4870 1GB

There is some fix or config to play this game ?

Good Afternoon,

I have Mercenaries (PAL version) and using stock settings I can get 50fps (from what I remember, though may be much less on intense scenes). I'm running on a i7 2670qm with nvidia gt540m and 8 gb ram, windows 64..HW mode does not work at all well with this game at the moment (from my experiments), so that may explain the FPS issue in HW mode. As for SW mode, perhaps the FPS you're getting might be the best you can achieve at the moment? Not all games can be played at the moment at 50/60 fps unless you have a monstrous PC...And even then, some of them may just have issues.
#7
If software mode is fine, hardware mode might be okay if native resolution and allow 8-bit textures is used.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
(09-13-2012, 01:57 PM)refraction Wrote: If software mode is fine, hardware mode might be okay if native resolution and allow 8-bit textures is used.

From what I remember (from a few weeks ago when I tried it)there is a HUGE blooming effect in HW mode that looks like a lava lamp has taken over your screen. It seems to work technically ok but for that (which is a game killer as you might expect.) I usually have 8 bit textures on by default and will have to try native to be able to comment.

I think the bloom effect has been mentioned before somewhere. Possibly as a post processing effect?...
#9
(09-13-2012, 12:34 PM)warWeeny Wrote: then get 2 its all the same anyway Tongue

No way, second version is a *****.


(09-13-2012, 01:43 PM)RetroGamer Wrote: Good Afternoon,

I have Mercenaries (PAL version) and using stock settings I can get 50fps (from what I remember, though may be much less on intense scenes). I'm running on a i7 2670qm with nvidia gt540m and 8 gb ram, windows 64..HW mode does not work at all well with this game at the moment (from my experiments), so that may explain the FPS issue in HW mode. As for SW mode, perhaps the FPS you're getting might be the best you can achieve at the moment? Not all games can be played at the moment at 50/60 fps unless you have a monstrous PC...And even then, some of them may just have issues.

I test on my laptop MSI GE620 DX.
I have NTSC version of game.

(09-13-2012, 01:57 PM)refraction Wrote: If software mode is fine, hardware mode might be okay if native resolution and allow 8-bit textures is used.
Nope, on HW mode I have 5 fps ?! On SW mode 24-31.
There will by support OpenGL for Windows ?
#10
(09-13-2012, 02:51 PM)Nerus Wrote: No way, second version is a *****.



I test on my laptop MSI GE620 DX.
I have NTSC version of game.

Nope, on HW mode I have 5 fps ?! On SW mode 24-31.
There will by support OpenGL for Windows ?

Don't think GL works on Windows...Feel free to correct me if I'm wrong anyone...




Users browsing this thread: 1 Guest(s)