Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mercenaries playground of destruction
#1
I can run this game, but the speed is very slow, usually 6-7 fps. I went to emuforums, and they spoke about a config wich could make the game playable. I tried it( atleast in the video settings) and it only raised my fps for about 1....
Any advice to raise fps?

Sponsored links

#2
pc specs ? Plugins config ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Ok, sorry, I forgot.
Intel core 2 duo 2.66 ghz
asus eah 4890 1gb gddr5
3 gb ram
windows 7 32bit
plugin
gsdx 10 hardware
spu2-x
lilypad
dev9 null driver 0.5.0
fwnull driver 0.6.0
#4
That's barely the plugins you're using, please post screenshots of the PCSX2 settings and the plugin settings and try the latest beta if you aren't already and tell us what the EE/GS % numbers say when you get slowdowns:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#5
Sorry again.
EE-7-9%
GS-34-42%
http://www.mediafire.com/?5wgjwmpkqcg1wvp
Sorry, had a problem with the image attachment and I had to do this.
#6
Save the screenshots as JPEG files next time.

Try enabling the "native" and "8-bit textures" options in GSdx, try also using a (Software) renderer (F9 while playing to toggle) and maybe using frameskip (shift+f4), it's possible the game just won't run well enough in PCSX2.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#7
i really want to play this game once again and i have the pc strong enough to run it at full speed just fine but it has this horrible white glare i can't get rid of. is there a fix for that or something email me. the game is unplayable do to all i see is whiteness
specs
gpu 4770k 17
card twinfrozer 660 msi
ram 16 gigs
windows 7 dark edition X64
#8
(07-11-2013, 07:00 AM)dave889 Wrote: i really want to play this game once again and i have the pc strong enough to run it at full speed just fine but it has this horrible white glare i can't get rid of. is there a fix for that or something email me. the game is unplayable do to all i see is whiteness
specs
gpu 4770k 17
card twinfrozer 660 msi
ram 16 gigs
windows 7 dark edition X64

make your own thread please.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)