Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear 3 always crashes!

Ive a problem. I use Vista x64, 4 GB DDR2 Ram, 8400@3,6GHZ and a HD4850.
When Im using GIGAHERTZS CDDVD PLUGIN (using PCSX2 9.6) it always crashes on excatlly the same points in the game. When Snake takes his "Raiden" Mask off, in this moment Vista says: "An error occured and PCSX2 has to be shut down..." ....when Im using Linuxiso the error message occures much earlier, when he jumps down with the parachute! With the 9.4. the whole games works and doesnt crash, but it has much much bugs! Didnt test 9.5. but I dont know what to do...

Thx for help...

Sponsored links

Try using Linuz CDVD 0.8 with newest beta (831) and ISO image. That works (at least for me).
Ive used linuz cdvd but dont know which version! Used the one, which was in the file when ive download it and installed it from this website!

Where do i get the new version?!
Try to set in Config-Advanced-EErecs Options-Roundmode-Negative
CPU: Intel Core i7 3770s 3.1 GHz (Turbo 3.9 GHz)
GPU: Nvidia GeForce GTX 980 4096 MB
RAM: 8192 MB DDR3
MOBO: Asus P8Z77-V LK
OS: Windows 8.1 Pro with Media Center 64-bit
(03-29-2009, 09:12 PM)Nokiaman Wrote: Try to set in Config-Advanced-EErecs Options-Roundmode-Negative
As far as I know roundmode other than negative falls during HALO jump (always exactly in the same place) and after that in the jungle (swamps). But worth the try.
(03-29-2009, 09:12 PM)Nokiaman Wrote: Try to set in Config-Advanced-EErecs Options-Roundmode-Negative

doesnt help... Sad

It always crashes when a cut scene starts...always on the same places! ALWAYS! Always when he looks down at the beginning, when he jumps from the plane with the parachute ...but when im aborting the scene, i can play the game and then the scene where he takes of his mask does always crash too, but when im aborting the scene before he takes the mask off, i can play the game very well...

First time, when I played it, it didnt crash! but now it always crashes! I changed nothing!
After using the Beta and the Beta Plugins which are offered here in the sticky, it works until now and it didnt crash on the same places! Thank God! Lets see if it goes on...

Users browsing this thread: 1 Guest(s)