Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 2 - Substance
#1
I am currently playing MGS2 Substance on pcsx2 1.2.1 (bios 2.20 usa 2006) and I am encountering some graphic and audio bugs here and there.
Sometimes in cutscenes I get a slowdown where the video and audio play in slow motion, it only lasts up to 3-4 seconds.
And during the scene with ocelot hijacking the metal gear ray his left side was kind of doubled or tripled.
He had 3 ears and 10 fingers on his right body side, all other npc's were fine.

That are my graphic settings in pcsx2
http://i.imgur.com/BQfke5T.png?1

These are my audio settings
http://i.imgur.com/IV3zDa1.png?1

Does anyone know what settings I have to adjust to make these glitches disappear?




specs:
evga gtx 970 ftw+
i7 970 @ 4.2 ghz (hexacore+ht)
windows 10 64 bit

Sponsored links

#2
Literally disable all of those hacks you have on, except the nvidia hack. Lower your resolution to 3x native.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
Ok, I guess it's the fault if the game itself.
I tried every audio and graphics setting and deactivating all hacks and speedfixes but it even occurs when i run the game in standard 4:3 native resolution.
I guess there is nothing i can do.
#4
then press F9
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#5
(09-23-2015, 02:35 PM)Nobbs66 Wrote: then press F9

what does f9 do?
#6
"Plants a bomb in your PC"

Really it just switches to the software renderer. If that doesn't fix it, then we'll need to see all of your PCSX2 settings.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
i still get slow downs with f9
i tried every combination of renderer, interlacing and adapter setting but it doesnt fix the issue
i tried downloading sons of liberty iso (not substance) but i get slow downs there too
i ran the game in native 640x480 without any graphic enhancements etc
i tried every combo of audio settings

it's not my system since my cpu is only at 14% and my gpu has low usage too
the gameplay is smooth, even when i run 6xnative with every grahpic options and fxaa/msaa and so on, but the cutscenes sometimes play in slow motion even though i have constantly 59.9 fps
and its always the same part of the cutscene, its not random

maybe i should switch to another bios or pcsx2 version?
i am currently using pcsx2 1.2.1 and bios 2.20 usa 2006

btw i have 12 gb ram and only 22% get used running the game so its not that my ram is not enough or something
#8
Quote:i tried downloading sons of liberty iso
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)