Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 2: Substince
#1
Hay there mates, I'm sorry that my first post has to be a plead for help.... but all well, any way my issue is that my MGS2 is experiencing slow downs when ever your in game, and it also has minor slow downs in the menus, it's a US Copy that I ripped my self from my own disk, here is my specs

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 (build 7600), 64-bit
(I also have a gtx480 running at 1.5 VRAM and my moniter runs at 1920X1080,)
Physical RAM = 4095 MB
CPU name = AMD Phenom™ II X4 955 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.199 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a




when the game lags I get this
microVU0 Warning: Branch, Branch, Branch! [05c8]

Here is a pic of my settings
[Image: dLpho.png]

I did not touch the Emulation Settings,

also here is the full log

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 (build 7600), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Phenom™ II X4 955 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.199 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7600
NVIDIA GeForce GTX 480 (8.17.12.8562)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 237ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7600
NVIDIA GeForce GTX 480 (8.17.12.8562)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Marco\Downloads\Untitled.iso <---- I just relized that it was saved it my downloads folder.... GO ME.... but this is my own copy hence the name, I just saved it there because im an ideot
Image type = DVD
Fileparts = 1
isoFile: searching for layer1...
isoFile: loaded second layer from settings cache, sector=0x0011d1d0
* CDVD Disk Open: DVD, Double layer:
* * Track 1: Data (Mode 1) (3142944 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Marco\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Marco\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.54;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_205.54;1) Game CRC = 0xC539049D, EntryPoint = 0x00100010
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.54;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
microVU0 Warning: Branch, Branch, Branch! [05c8]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.


Reply

Sponsored links

#2
try latest beta with mtvu speedhack.
it may help you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-07-2012, 11:22 PM)jesalvein Wrote: try latest beta with mtvu speedhack.
it may help you.

please excuse me, but could you give me a little more... detail? Latest Beta of where or how to I enable MTVU speed hack?
Reply
#4
Go to the pcsx2 main site. Go to beta section and download any of the latest ones...install it...then go to speed hacks tab and enable mtvu....and u r done Smile
Reply
#5
Actually jesalvein meant the latest SVN which can be found here: http://pcsx2.net/svn.php
[Image: newsig.jpg]
Reply
#6
(01-08-2012, 01:38 PM)Bositman Wrote: Actually jesalvein meant the latest SVN which can be found here: http://pcsx2.net/svn.php

Thanks mate, ill you know how it goes ^_^

Reply
#7
well mates, after testing it I still get the
microVU0 Warning: Branch, Branch, Branch! [05c8]
the speed hack made it go a tad faster and overall it's semi-playable, the fps norm seems to be 60 FPS and when the game is rendering a far disteence (like in 1st person view mode) that's when it seems to take a turn for the worst...
I guess I just get it run, but I want to thank you all for giving me advice, if anybody has any other sugestions I would love to here them ^_^
+1 rep for you all
Reply
#8
Honestly I think it maybe your not fast enough for the emu. Intel always been best choice for emulators.

I'm using PCSX2 0.9.8.r4600. My PC is a 2500K @ 3.3GHz / OC'ed 4.5GHz / GTX 550 Ti. I run MGS2 at a average of 80FPS with no hacks. Even before OC'ing at 3.3 I don't remember what mt exact fps was but I still was able to run at 60 fps. It's mostly about the cpu, your vid card is more powerful than mine. But like I said before cpu is #1.
Reply
#9
Intel is atleast for this emu faster then AMD, but to say that it's for all emulators I would say that u go too far Tongue and the minimal requirements for PCSX are a Quad with atleast 3 Ghz speed. @Marco if your CPU is a black edition you should be able to overclock it a bit and squeeze a bit more out of it. My Phenom II X4 980 Black Edition runs @ 3.7 Ghz standard, but I can let it run @ 4 Ghz with the stock cooler.
Reply
#10
If you could OC that Phenom to around 4Ghz, it would come fairly close to matching a 2500K @ stock. That would make things easier.

Aside from the standard Speedhacks and MTVU, you can also try changing VU recompiler to superVU in the Emulation Settings. Using superVU1 (and possibly superVU0 as well) can cause graphic glitches, IIRC.

Also, you can try the Allow 8-bit textures option is the GS plugin config, but it's resulting effects can vary (even through-out the same game).
Reply




Users browsing this thread: 1 Guest(s)