Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 2 sol SLOW !!!! cant even play
#1
hi there Biggrin

im playing many games without any single problems
GOW
GOWII
MGS3 Substance
KHI
KHII
Shadow of C
ICO

but this..Metal Gear Solid 2 SOL USA NTSC
cant even handle the speed and fps

when i start the game and wanna play..its just SLOW MOTION
it shows me the fps is ok 60 and speed too!! but the game slowmotion
then i go inside the ship then becomes normal and again slowing and
slowing

what to do guys? i wanna play this game so bad
i have it on pc and its just SMOOTH but the widscreen is streached
i wanna play this with real widscreen..but first at least
wanna know the tricks to make it playble or its always slow?

=======
i7 950 ov 4.0 Ghz
GTX 580 sc
16 GB RAM
Reply

Sponsored links

#2
post all the emulator settings.
Reply
#3
ok

first im using this rev pcsx2-r5393...this supposed to mean 1.0 and above right?

anyway here's the pic's of my settings

correct me plz

[Image: ?img=c605bd3895a27f9.png]

[Image: ?img=24ec903e765572c.png]

[Image: ?img=e23229d5d9fd23b.png]

[Image: ?img=4cdcc8b755d3c33.png]

[Image: ?img=29ebbb143bc566e.png]

[Image: ?img=f2fbaf994a2ad7f.png]
Reply
#4
Disable HW Hacks and 8-bit textures set resolution 2x,extra rendering threads not required becuase are only for software renderer.
Set Interlacing auto.
If rou want to use software renderer set the extra rendering threads 3.
If the game still runs slow set EE cyclerate 2 and VU cycle stealing 1.
Reply
#5
man thank u very much..BIG THANX
Reply
#6
I'd recommend to spend those system resources on the PC version instead

visit also this site for various patches, controller configurations, mods, etc

http://mgsforums.com/forum/18355/1?cutof...=last_unix
Reply




Users browsing this thread: 1 Guest(s)