Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 3 Graphic problem
#1
Hello!
I'm really new to ps2 emulation and I'm trying to play Metal Gear Solid 3 Snake Eater.
Unfortunatly, when I start playing the game looks like this:

https://s32.postimg.org/d2moecvph/mgs3.jpg


I tried changing the graphic plugin but it didn't work, I'd really be happy if somone could solve this problem.

EDIT
My specs are:
RAM: 8GB
CPU: Intel i7-2600 3.40Ghz
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 10
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I've written the hardware in the first post.
The version of PCSX2 is 1.2.1
I didn't change the settings
The game I'm trying to play is from an ISO file
Reply
#4
1.2.1 is old and unsupported.
please update
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I downloaded the latest version of pcsx2, 1.4.0
The effect is a bit different, but it's still there.
https://s32.postimg.org/46anzfilx/mgs3_2.jpg
Reply
#6
tried using OGL renderer + hardware depth ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Yep, now it has a strange bluish color

https://s31.postimg.org/pw699gv0r/mgs3_3.jpg
Reply
#8
tried setting CRC to full ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
CRC? I'm sorry, how do I change that?
Reply
#10
I managed to resolve the problem.
But I don't know exactly how xD
I changed some option in the graphics plugin and now it works.
However, thank you for your help!
Reply




Users browsing this thread: 1 Guest(s)