Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 3:Snake Eater Sound Problem
#1
Hello guys! I m facing a problem with the sound. I use spu2-x 1.1.0 sound plug-in. I start the game an the sound is gaping!I tried to play ff 12 and the same thing is happening!

Any ideas??
Thanks
Reply

Sponsored links

#2
PC specs? PCSX2 version? PCSX2 settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
awesome
Reply
#4
(06-26-2010, 08:29 PM)Shadow Lady Wrote: PC specs? PCSX2 version? PCSX2 settings?

All right sorry!
Core 2 Duo @ 2.10
4gb ram (ddr2)
gforce gt240m

i ve got pcsx2 0.9.6,with ssse3 directx 10 without interlacing,and spu2-x 1.1.0 with default latency XAudio 2 and cubic interpolation.

I tried almost every setting of the sound plug-in.
Reply
#5
Use pcsx2 0.9.7, gsdx sse4.1, linear interpolation, and lower the latency until there are no more sound gaps.
Reply
#6
thank you aenigmatik!now i have no sound issues but i think the game runs a bit slow,and there s some delay,when i push some button takes some time for the game to respond!i have the frame limiter to default and the other settings are as aenigmatik said!
Reply
#7
(06-26-2010, 10:14 PM)Ænigmatik Wrote: Use pcsx2 0.9.7, gsdx sse4.1, linear interpolation, and lower the latency until there are no more sound gaps.

As i said i m very thankful,but i need your help a bit more. The game,as it runs the menus and all that stuff,runs perfectly,but when i enter the game,it runs with maximum 30fps!what should i do??
Reply
#8
post all your settings (screenshots preferred)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
               
(06-30-2010, 02:20 AM)iakoboss7 Wrote: post all your settings (screenshots preferred)

everything else is set to default!
Reply
#10
use native ps2 resolution and put both clamps to none (it may create problems,put back to normal if needed)

edit: use also d3d10 hardware

edit2: dont expect to be able to run it full speed. even i cant (all time) and i got a better pc.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)