Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 3: Snake Eater (funny, I typed Easter first lol)
#1
Hi there eveyone. New member here.

I am running Metal Gear Solid 3: Snake Eater (PAL SLES-82013) on PCSX2 v1.1.0 rev 5604.
My PC can handle the game pretty well.
My specs are as following: i5 3570k, 8GB DDR3, GeForce GTX 670
Everything seems properly set and my setup should be more than capable to handle the emulator running this game.
I've also tried every single renderer possible, and video plugin as well.

That said, there is a bug I can't seem to find a fix for:

The text boxes with information regarding a weapon are incomplete
[Image: oNF4x3A.jpg?1]

This may not seem much and may not even have any consequence later on, but I just don't want to reach mid-game to come across worse bugs.
Anyone else has any experience with this?

Could it be the ISO?

Thanks in advance.
Reply

Sponsored links

#2
(04-01-2013, 07:55 PM)iNSPiRE Wrote: Could it be the ISO?

If you want to make sure, re-rip your original PS2 DVD using imgburn.
But honestly, I don't think so.
tried hitting F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thanks for the quick reply.
I just tried it with F9 and the problem remains. Weird.
Reply
#4
you could try messing with the clamping in the emulator settings for both VU and EE and see if any make a difference. you can do it on the fly so no need to restart every time.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Didn't work. :/ Stays exactly the same.
I guess it's not THAT bad. I'm just worried I'll face some bug mid-game that will make it impossible for me to complete the game.
Reply
#6
Can you try the newest revision and 1.0.0 release to see if it persists?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Quote:I am running Metal Gear Solid 3: Snake Eater (PAL SLES-82013) on PCSX2 v1.1.0 rev 5604.
Isn't this the latest revision?
Reply
#8
(04-02-2013, 02:41 PM)iNSPiRE Wrote: Isn't this the latest revision?

It's not an official release, that's a compilation based on code that hasn't been fully vetted yet. In other words, he wants you to try playing the game with a release that isn't known to have any issues, that way we can see if it's your game that's acting up, or if it's a problem with a recent change.
[Image: 2748844.png]
Reply
#9
Ah I see. Thank you. I will try so, especially because I'm having other issues with state saves now.
Well, "now" isn't really accurate. I've been having issue with state saves since I started playing.
For some reason, if I start the game, load from a memory card, then start state saving/loading, it's no problem.
But if I boot the ISO and then try to load a state save, the emulator just freezes my computer (and I have a pretty capable rig) and I'm pretty much forced to reset (computer).
It doesn't really FREEZE it completely, more like slow it down to the point that it takes me 5 mins to bring up Task Manager and kill PCSX2.
I wish I wouldn't have updated it then. So basically, installing PCSX2 with the web installer is the way to go to avoid any unwanted issues, right?
Reply




Users browsing this thread: 1 Guest(s)