Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 3: Snake Eater graphics problem
#1
This has happened randomly during cutscenes for a split second which was fine, but now its started to do this on the water in the swamp. I saw another thread that said this was fixed in 0.9.7 but thats what version the screenshots below were taken on. I tried using 0.9.6 also and tried all different game fixes/speed hacks turned on/off and all different graphics plugins and settings to no avail. Any advice?

P.S. The pictures are horrible quality I know, not at home so crappy internet, but the graphics are fine except for the random colored pixels in the water so focus on those Tongue

[Image: 5tuxcz.gif]



[Image: 346lx5w.gif]
Reply

Sponsored links

#2
Thumbs Up 
Bump. I too am experiencing the EXACT, same problem, in the exact same location.

A solution, or a simple, "sorry, nothing can be done about that, wait till pcsx2 0.9.8 releases." would be more than acceptable.
Reply
#3
Use a software renderer with GSdx. You can toggle it by pressing F9 while running the game (yes it will be uber slow). If that doesn't cut it try setting EE and VU clamping to Full and Extra+Preserve Sign
[Image: newsig.jpg]
Reply
#4
(01-06-2011, 08:05 AM)bindedshadow Wrote: This has happened randomly during cutscenes for a split second which was fine, but now its started to do this on the water in the swamp. I saw another thread that said this was fixed in 0.9.7 but thats what version the screenshots below were taken on. I tried using 0.9.6 also and tried all different game fixes/speed hacks turned on/off and all different graphics plugins and settings to no avail. Any advice?

Hey bindedshadow, what format is your MGS 3 iso? Are you using the PAL or the NTSC one?
Reply
#5
(01-31-2011, 05:33 PM)Bositman Wrote: Use a software renderer with GSdx. You can toggle it by pressing F9 while running the game (yes it will be uber slow). If that doesn't cut it try setting EE and VU clamping to Full and Extra+Preserve Sign

I see the settings for EE and VU clamping, but where's "Extra+Preserve Sign"?

And as for Toggling software renderer, yes that does solve the water rendering problem, but like you said its not a game, it's a slideshow of screenshots from a game. (At best I get 20 fps on software).

I'm curious if the NTSC version of snake eater would run any better. (Probably not).
Btw, I noticed when switching back and forth between software render and hardware that the following error is printed in the log. "Impossible blend for D3D: (Cd - Cs) * As + Cd"

I'm not sure if that helps anyone, but hey, it never hurts to have some more information.
Reply
#6
Im getting the same problem. Im using PCSX 2 0.9.8. Is there any fix for this?
Reply
#7
(01-07-2012, 12:08 AM)Seijuro Wrote: Im getting the same problem. Im using PCSX 2 0.9.8. Is there any fix for this?

do the procedure to reply#3 be warned you need a megathrust type PC if you hate low fps during SW mode.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)