Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mgs3 low fps problem
#1
Hi!
I have serious problem with mgs3, fps is like 10-20. I have tried to config with help of PCSX2 configuration guide without help.

Here are my specs:
Amd athlonx2 6000+
radeon hd4870
2gb of ram
windows 7 64bit

Thank for the help beforehandSmile!
Reply

Sponsored links

#2
Use DX10 in GSDX and enable all speedhacks except for VU cycle stealing. I have similar specs and I already finished it with very decent FPS.
CPU: Intel Core i7 3770s 3.1 GHz (Turbo 3.9 GHz)
GPU: Nvidia GeForce GTX 980 4096 MB
RAM: 8192 MB DDR3
MOBO: Asus P8Z77-V LK
OS: Windows 8.1 Pro with Media Center 64-bit
Reply
#3
(08-31-2009, 04:16 PM)Nokiaman Wrote: Use DX10 in GSDX and enable all speedhacks except for VU cycle stealing. I have similar specs and I already finished it with very decent FPS.

Didnt help. What setting is VU cycle stealing on speedhacs?

I just checked my graphics card activity from ccc and it was 0%. It supposed to be bigger (when pcsx2 uses graphics card). Had some error on console

Heres picture of it
Click here
Reply
#4
(08-31-2009, 05:07 PM)Xalman Wrote: Didnt help. What setting is VU cycle stealing on speedhacs?

if you don't see this speed hack, you are probably using the latest stable 0.9.6 of pcsx2, get the latest official beta pack of pcsx2/plugins from this forum. vu cycle stealing works great with many 3d games, but don't overdo it, test it on slight or moderate first.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
Its still not working. This maybe the problem: pcxs2 uses 0% of my gpu (checked from ccc)
Reply
#6
Use the latest beta, use GSDX with Direct3D10 (hardware) check the "native" option there, use "Vu cycle stealing" set to the max.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Now its working better (but still about 45fps, helped that i installed catalyst 9.6)

and when i save its crashes the game.
Reply
#8
If you mean by using savestates try changing both controller plugins to Lilypad and running pcsx2 as admin (right click)
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
(09-01-2009, 12:26 AM)Shadow Lady Wrote: If you mean by using savestates try changing both controller plugins to Lilypad and running pcsx2 as admin (right click)

Thanks, that helped for the saving problem.

Still having little lagging (50-60) but its not big.

Now its even using like 30% of my gpu.
Reply
#10
(09-01-2009, 07:33 AM)Xalman Wrote:
(09-01-2009, 12:26 AM)Shadow Lady Wrote: If you mean by using savestates try changing both controller plugins to Lilypad and running pcsx2 as admin (right click)

Thanks, that helped for the saving problem.

Still having little lagging (50-60) but its not big.

Now its even using like 30% of my gpu.

Update to Catalyst 9.8 with hotfix.

If you can, purchase a copy or import of MGS3 PAL version, that way you will get full speed. In this case, the PAL version will run better as I have experienced!
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.
Reply




Users browsing this thread: 1 Guest(s)