Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Microsoft visual c++ runtime error
#1
I have a problem when ever I try to use the new svn verisons of pcsx2
it gives me an error Microsoft visual c++ runtime library. Run time errror!
This application has requested the Runtime to terminate it in an unusual way
PCSX2 1.0.0 is the only version that works for me

Sponsored links

#2
(11-12-2013, 07:33 AM)alo123 Wrote: I have a problem when ever I try to use the new svn verisons of pcsx2
it gives me an error Microsoft visual c++ runtime library. Run time errror!
This application has requested the Runtime to terminate it in an unusual way
PCSX2 1.0.0 is the only version that works for me

You have to do exactly what it tells you to do. When you go to the page to download the latest SVN (http://pcsx2.net/download/development/svn.html) It says this:
You need to install the Visual C++ 2010 SP1 (x86) runtime package to run these builds.
And there is a link to download it. Try that.
http://www.microsoft.com/en-us/download/...px?id=8328
CPU : Intel® Core™ i7-6700K Processor (Overclocked to 4.7GHz)
(8M Cache, up to 4.20 GHz)
Motherboard:  ASUS Z170-A
GPU : x2 ZOTAC GeForce GTX 980 Ti 6GB AMP! Extreme (SLI)
RAM : 16 Gb
HD: 2 TB SSHD, 1TB HDD
OS: Windows 10 64-bit (Upgraded from Windows 7 Ultimate (64-Bit)
#3
I installed those two but am still getting the same error
#4
Download the latest stable pcsx2 full installer.
Install it, so it can also install the latest versions of its dependencies, such as DirectX and the runtimes
Uninstall completely the full installer.
Play using your SVN version. Smile
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#5
Firstly if you want to use svn, uninstall pcsx2 previous version then download svn. Clear all setting. Reconfigure all setting. Hope it help Smile
Im sorry i often misstype because im using cellphone...Y( '',)Y
#6
Ok so I tried both your suggestions but its still giving me the same error
I cant use any GSdx plugin above the one that comes with the full installer
#7
What is your hardware? Are you using default settings with pcsx2? What are your gsdx plugin settings?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#8
what graphics card do you have?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#9
Windows Vista™ Home Premium
Intel® Core™2 Duo CPU E7300 @ 2.66GHz (2 CPUs), ~2.7GHz
Intel® G33/G31 Express Chipset Family Intel® GMA 3100
I use just the speed hacks EE cycle rate set to 3 and VU cycle stealing
set to 2 and gsdx plugin settings default. I also tried with no speed hacks but the
problem still happens
#10
hmm. I don't know if your graphics card is even supposed to work. You might be stuck with the release.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)