Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minor Kingdom Hearts issue
#1
Hey there,

first off: thanks for the great emulator, works like a charm so far.

I'm having a small graphical problem with Kingdom Hearts though: during cutscenes I have stripes on the characters faces whenever they talk or change their facial expression (sometimes all the time like on tarzan around the eyes).

nothing that affects gameplay, just a little bit irritating.


i'm still kind of new to this but here goes my settings:

Version: 0.9.6 from the mainpage
GFX: GSDx 890, SSE41, 0.1.14 - Windowed/Direct3D10(Hardware)/Interlacing none/16:9/internal res: 2048*2048 (happens with 1024*1024 too)/NLOOP and Texture Filtering checked

rest is standard as far as i know.

My system specs:
CPU: Core2Duo e8500@3.16
GFX: nVidia GTX 260
RAM: 4GB
OS: Vista 64bit Business

maybe someone of you know a solution. thanks in advance. <3
Reply

Sponsored links

#2
it seems they al have that line. it happens in ff12 as well as many other games I own. I don't think there's a fix for it
Reply
#3
probably "Texture Filtering" has to be checked and grayed. Mellow
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#4
The only difference between ur setup and mine is SSE4.1. So I'm gonna suggest you disable all speedhacks, try SSE3 and post what happened.

EDIT: Also bring the internal res down. I just remembered that when I brought mine up I experienced bugs.
Intel Q6600 @ 2.8Ghz (Can't get it any higher)
nVidia GeForce 9800 GTX
4Gb DDR2 Dual-Channel RAM
Windows Vista Ultimate 64-Bit
Reply
#5
his does support SSE4 Huh but yea try that Smile also try setting the "Native" checkbox.
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
Play in software mode or otherwise ignore it, nothing else you can do.
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
Reply
#7
oh well, i finished it now. didn't bother me too much.
native worked ofcourse but then again it looked alot worse Tongue

i encountered another problem though: i didn't find any good setting for the sound: when it was a good sound overall it cracked every now and then (thunder spells and when alot of sounds were played) or everything worked fine but sounds like blocking and picking up munny/balls didn't sound right. soundcard is some SoundMAX onboard crap... Smile

oh well, time to figure out how to get permanent music in chain of memories... or do you recommend playing KH2 first? still haven't finished either >_<
Reply
#8
well i would recommend using peops spu plugin (since it works great with kh/khrecom/kh2 Smile), and yeah go ahead and play kh:recom (since it comes before kh2 storywise Tongue)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
(03-16-2009, 11:57 PM)LuisR14 Wrote: well i would recommend using peops spu plugin (since it works great with kh/khrecom/kh2 Smile), and yeah go ahead and play kh:recom (since it comes before kh2 storywise Tongue)

ye, that was the plugin that i used in the end in KH, thanks for reminding me to switch back to it, works great in CoM so far <3
Reply




Users browsing this thread: 1 Guest(s)