Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minor Kingdom Hearts issues
#1
I just started using the new 0.9.7 beta and I just decided to try KH on an emulator when I ran into two minor but extremely irritating issues.

For the most part the graphics, framerate and everything else is great except in large areas with a lot of distance, my CPU can't handle it so well. However I've been having an issue where sometimes when I get hit by one of those tiny heartless I hear a loud electronic noise like the sound is breaking. It's not fuzzy and it's hard to describe, it never happens any other time. Also, I use a wired 360 controller and there is a certain spot where if I push the analog stick in that direction sora walks instead of runs. It's irritating in precise movement moments as I definitely will get hit or fall down or whatever if I have to go in that direction. It doesn't happen in any other game.

Anyway to fix these? They're slowly driving me mad...

http://img.photobucket.com/albums/v138/S...lugins.png
Reply

Sponsored links

#2
on spu2-x's settings, try setting interpolation mode to "none".
I know that used to reduce the irritating noise; maybe there's another interpolation mode that further reduces the noise.
IIRC, "linear" mode had the worst noise in the game (like whenever you use lightning magic and etc..).
Check out my blog: Trashcan of Code
Reply
#3
(06-04-2010, 01:13 AM)cottonvibes Wrote: on spu2-x's settings, try setting interpolation mode to "none".
I know that used to reduce the irritating noise; maybe there's another interpolation mode that further reduces the noise.
IIRC, "linear" mode had the worst noise in the game (like whenever you use lightning magic and etc..).

There doesn't seem to be a "none", theres a nearest is that it?
Reply
#4
(06-04-2010, 01:22 AM)Shykin Wrote:
(06-04-2010, 01:13 AM)cottonvibes Wrote: on spu2-x's settings, try setting interpolation mode to "none".
I know that used to reduce the irritating noise; maybe there's another interpolation mode that further reduces the noise.
IIRC, "linear" mode had the worst noise in the game (like whenever you use lightning magic and etc..).

There doesn't seem to be a "none", theres a nearest is that it?

yes, i meant #0 nearest xD
i haven't tested with #3 and #4 yet, so maybe those also reduce the noise.
Check out my blog: Trashcan of Code
Reply
#5
Yeah, that fixed the sound issue, now if only I could fix the controller issue. It's annoying because if I even roll the control in that direction sora pauses for a moment and thats really detrimental to KH on expert mode. I've game overed due to regular knight heartless in the beginning of the game 4 times so far.
Reply
#6
You probably just need to adjust the sensitivity of the controller stick with lilypad.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(06-04-2010, 01:57 AM)Shadow Lady Wrote: You probably just need to adjust the sensitivity of the controller stick with lilypad.

Ho wow, thanks that solved it instantly. I turned the sensitivity up to 1.330 and now it works perfectly. Awesome, thanks!
Reply
#8
I'm using PEOPs for sound and have the "Allow 8-bit textures" check box disabled under GSDx, and I'm getting close to full speed. Try that, as well as some of the speed hacks.
Laptop
AMD Athlon II M300 2.00 GHz
3GB RAM
ATI Mobility Radeon HD 4200
Desktop
AMD Athlon II X2 235e 2.70 GHz
6GB RAM
NVIDIA GeForce 6150SE nForce 430
Reply




Users browsing this thread: 1 Guest(s)