Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minor bug in Mortal Kombat Deception(?)
#1
I'm not sure if this is the fault of the game or the emulator. I'm posting this up because I've read things about misplaced objects in some games using prior versions of the program, so I thought this could possibly be such a case.

Specs:

Operating system: Windows 7 Professional 64-bit
Processor: Intel i5-4670k @ 3.4 GHz (Stock speed)
GPU: AMD Radeon 7970 HD
Program Version: PCSX2 1.0.0
Plugins: GSDX 10 (DirectX 11 Hardware mode, 3840x2160 custom resolution)
Additional options: Texture filtering on, MSAA max (x16)
RAM: 16GB
Game: Mortal Kombat Deception

Game is being read as an ISO file from an HDD.

----

Issue in question: During Konquest mode, an Edenian gaurd paces caually outside the border of a bridge. Click the link below to view a screenshot.

http://i40.tinypic.com/2w5vv41.jpg
Reply

Sponsored links

#2
Try gsdx 9 and 2x native resolution
Reply
#3
i doubt changing res will put objects in the right place.

can you put the ee and vu clamps to the very bottom options in emulator settings, see if that helps
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Disable msaa that have glitches too !!
Reply
#5
(06-27-2013, 09:07 PM)refraction Wrote: i doubt changing res will put objects in the right place.
definatly sir, thats why im ask him to use native one :-D
Reply
#6
(06-28-2013, 10:03 AM)Yash the gamer Wrote: definatly sir, thats why im ask him to use native one :-D

as refraction said, it has nothing to do with that kind of problem.
This is typically a clamping/round mode problem.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(06-28-2013, 10:16 AM)jesalvein Wrote: as refraction said, it has nothing to do with that kind of problem.
This is typically a clamping/round mode problem.
its possible sir thanks to corrct me:-)
Reply
#8
I use a laptop with specifications such as bellow:
Processor : Intel® Core™ i5-2430M CPU @ 2.40GHz (4 CPUs), ~2.4GHz
Memory : 8192MB RAM
Graphic Card : Card name: Intel® HD Graphics Family (on Device Manager it is written: NVIDIA GeForce GT 540M )
OS : Windows 7 Ultimate 64-bit
PCSX2 1.0.0 (r5350)

The gameplay is on slowmotion, any suggestion on the setting?
Reply
#9
(07-09-2013, 12:55 PM)superpuz Wrote: I use a laptop with specifications such as bellow:
Processor : Intel® Core™ i5-2430M CPU @ 2.40GHz (4 CPUs), ~2.4GHz
Memory : 8192MB RAM
Graphic Card : Card name: Intel® HD Graphics Family (on Device Manager it is written: NVIDIA GeForce GT 540M )
OS : Windows 7 Ultimate 64-bit
PCSX2 1.0.0 (r5350)

The gameplay is on slowmotion, any suggestion on the setting?

Make your own thread instead of hijacking someone else's
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(07-09-2013, 02:57 PM)jesalvein Wrote: Make your own thread instead of hijacking someone else's

Is someone being hijacked? Anyone? I see these guys (or girls) in this thread able to play the game, why don't I asked if anyone got the answer to my problems? Or anyone loosing the appetite of sharing? what's the forum for then?Angry

anyway, I apologize to anyone that would fell being hijacked.Blush

I still welcome any input about this game and pcsx2 btw Biggrin
Reply




Users browsing this thread: 1 Guest(s)