Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing UI in Kingdom Hearts II
#1
First of all here are my specs.


So I noticed that the UI is only missing when I'm using any of the hardware renderers, but not in the software ones. So I thought it would be an upscaling issue. I tried turning the resolution back to native in the hardware renderers, but the UI was still missing.

Just to be clear, I used all the Direct3D version renderers as well as openGL just to be sure. Also, my emulation settings are at the preset 2

Comparison: Hardware vs Software


EDIT: Upon posting this thread and going through my options one more time, I realized that I had set my skip draw to 100 in order to get rid of a sort of "ghost" effect that outlined characters in cutscenes. It seems that that was the culprit. I guess it will be a trade off of having my UI or not having the ghost effect, haha.
Reply

Sponsored links

#2
Have you got skipdraw turned on in gsdx under the hw hacks section? you're missing sky lighting as well.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(09-30-2016, 11:17 PM)refraction Wrote: Have you got skipdraw turned on in gsdx under the hw hacks section? you're missing sky lighting as well.

Yeah, see my edit. Also I'm missing sky lighting? I didn't notice. Here's how it looks now. If only there was a way to make the UI better looking, or at least smaller. lol
Reply
#4
That's better Tongue Only way to make the UI look "better" is to set the filtering to "bilinear (forced)"
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Shader xbr or similar planned one day by the way ? Smile
Reply




Users browsing this thread: 1 Guest(s)