Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing / corrupted effect in Tekken 5
#1
So i recently downloaded the latest git of pcsx2 and experienced this in Tekken 5

https://youtu.be/bsa60qrGPgA

Settings used:
GSDX 11 - x3 native res.
AF - 4
HW Hacks - Align sprite (to fix the vertical lines in Tekken)

My setup:
Intel Core i5 4670k @ 4.2 GHz
GTX 750 Ti 2GB
8 GB Ram
Win 10 x64
pcsx2 v1.5.0-dev-1939-gf3a89f5[url=https://github.com/PCSX2/pcsx2/commit/f3a89f59e48943a9a48d118e2330d0c8a264e5f5][/url]

The rest of the game seems to run great!
Reply

Sponsored links

#2
Try using OpenGL
Reply
#3
The stuff in his video shouldn't be happening in D3D11 Hardware either. Please post the rest of your GSdx settings and PCSX2 settings.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#4
Half pixel offset ?
Reply
#5
This is a known issue caused by not activating your copy of Windows.

Either that or you've got CRC Hack Level set to Partial or lower.
Reply
#6
(03-18-2017, 08:58 PM)vsub Wrote: Try using OpenGL
Just switching to OpenGL didn't solve this.
(03-18-2017, 11:14 PM)Ryudo Wrote: The stuff in his video shouldn't be happening in D3D11 Hardware either. Please post the rest of your GSdx settings and PCSX2 settings.
Everything else was set to default, as in newly installed.
(03-18-2017, 11:33 PM)gregory Wrote: Half pixel offset ?
Nope
(03-18-2017, 11:40 PM)FlatOut Wrote: This is a known issue caused by not activating your copy of Windows.

Either that or you've got CRC Hack Level set to Partial or lower.

This solved this for both D3D11 and OpenGL. Activating my copy of Windows gave pcsx2 the "all access" it needed.
</ironi>
But yeah, changeing the CRC Hack Level from Partial (default) to full fixed the effect in both OpenGL and DirectX11.

Thanks guys!

Edit: A video showing how the effect changes when messing with the settings.


Reply




Users browsing this thread: 1 Guest(s)