Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing textures and recording oddities with Warship Gunner 2
#1
Sad 
Notice the missing bits of scenery and how you can see water through the back end of my boat.
[Image: qp8W2Hh.jpg]

When recording, if I have the framerate limiter on I can only get 50-55 FPS using the Lagarith Lossless Codec, but if I disable the framerate limiter the game records while running at about 75-80 fps (the video itself runs at 59 fps). What's up with that? I'd like to be able to just play at regular speed while recording, though I guess too fast is generally preferable to too slow for this game game. I have all speedhacks on, with EE cycle rate and VU cycle stealing both on 2.

I'm running this on an i5-4570 with 8 GB DDR3 1600MHz RAM and a GeForce GTX760.
Reply

Sponsored links

#2
You don't need to max out the speed hacks.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
maxing out speedhacks are likely to break this game, it is very timing sensitive.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Without the speed hacks I get ***** all for framerate while recording. I don't have EE cycle rate or VU cycle stealing maxed. MTVU has been a decent speedup, Fast CDVD works fine in HDLoader so there's no reason it wouldn't be here. I played the first dozen or so missions with those settings without any problems other than the missing textures and occasional crashing (that and some heinously bad framerate on the first submarine level)

With the hacks off my framerate drops into the 20s without recording on but the graphics are still missing.
Reply
#5
What version of PCSX2 are you using?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
1.2.1 on Windows 8, using gsdx32-avx-r5875 in d3d 11 mode.

Looks like it's mostly VU bound during missions. With EE cycle rate on 2 I'll sit at 80-90% EE while running 75+-10 fps (while recording) and then drop to 40-45 fps when VU hits 100%. Actual processor time sits around 70-80% during this.
Reply
#7
As far as im aware warship gunner should be fine on 1.2.1 as long as you dont use any speedhacks/game fixes.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Well, it runs terrible without speed hacks and even without them I'm missing textures.
Reply
#9
I disabled the whole hacks panel and it's running faster and with less cpu usage. Textures are still missing. Oddly, having the panel active but all hacks disabled killed my speed before. It didn't even choke on uncompressed video like it usually does. idgi.
Reply
#10
Another weird thing going on is these diagonal lines through all the text. They aren't visible in the recording but they're really distracting during play.
[Image: BGTisi9.png]
Reply




Users browsing this thread: 1 Guest(s)